Tree of Savior Forum

Known Issues - UPDATED (April 12th)

I’ll leave it here too.


_> “Please do not use any of your Founder’s Pack items since a pseudo item transfer is also being considered.”

What about the poor fools who assumed this launch would go smoothly and have opened their packs? And what is a “pseudo item transfer”?

Yeah, really, what does this mean? I got in AS SOON as the servers got online. I was hyped to the max and activated my token right away. How was I supposed to know that you we’re going to open up a new server and tell us NOT to use our Founder’s Pack items? Really?


Ok, I tried #1 solution for the problem of the Server List not appearing and it did not work.

Does this mean that if I activated a token and have gotten my TP on 1 server, the time from the token will be added to my other family on another server, or am I screwed because I activated it?


Apologies for any confusion the wording may have caused. I’ve added some explanation beneath the paragraph.
As we’ve mentioned in Fedimian server and consolatory notice, there was a sudden increase of player population in a extremely short period of time that caught us by surprise.
We have not yet decided upon all the details regarding full team transfers that will most likely cover team/benefit transfers, so please stay tuned for more announcements regarding that matter.

1 Like

Any ETA on the advancements? being stuck in cinema mode pretty much destroys any possible progression…

You should be fine if / when a full team transfer is offered. However, in this particular case, you will not be eligible for item transfers to a new server. Apologies for any inconveniences, but please understand that we did not expect the player population to increase so much in less than 24 hours. We are currently looking at all the options we can realistically choose to mitigate the situation.


Can i please transfer skill/stat reset potion with share bank/ team bank ?

@STAFF_Ethan help me plz…4x reinstall…off all firewall…antivirus…done all what u post at forum…but still same error…

Can we transfer consolatory items? With the lodge transfer?

I really didn’t understand the “5. Server bottleneck issues” part, all I can say is that I already used my pack and I know many players that did the same ‘-’



the best would be the actually make the servers do they’re job.

I’m hanging aroudn with 0/0 hp/sp since hours.
Can’t do my job change quest… duo drops not registering … nor mana pots usage. Server lag xD.

And my wiz i wanted to make, doesn’t even get Job Exp xD…

This is so much worse then icbt2.

And i don’t want to be that guy.

but i told people. That most were holdign back on purchases. That eu topic gave hope, so people bought in last minute. xD i saw that comming somehow… now one part is stuck at kaleipedia or orsha. As they used they’re fp benefits there. The other one couldnt login and went to fediman.

Time will fix it … maybe it’s simply to MANY people xD.
From the 16 hours i was awake. I had played 5? Spent most time in que’s, dc’s or trying to get my job change to work xD. Luckily i could do other things while waiting.

Half a book finished.
Figurine shelf built nearly.
And i even did clean my windows… which i do twice a year…
xD not complaining. But it’s always a surprise when people tell dev’s “there might be lots of more players when you carter to the rest too, more then you think.” … and then they go “WHOA where did these masses, that burnt our servers down come from!” xD…

This happened to often …


It’s about server lag.

Pots, Stats, Exp, Quests not applying.
Duo data getting lost… slowed down. Or never even created xD.

Too many watermelons trough only one little straw~


I cannot progress my quest as my character is stuck in a cinematic after defeating the Fire Lord in the quest (Into The Grip). I can get out by changing server but I can endlessly grind the reward, I guess. GG so much issues.

1 Like

To fix this do not defeat this boss with an ability. It has to be an auto attack. It worked for me.

so you guys are gonna put early Regional servers since bottlenecking occurs right!? :grinning:

player population increase is no surprise tho Steam users, Friends of some users playing this game and ofc those who don’t want to pre purchase / Day 1 buyers are sure to affect. you guys should have known better …

Please see these as well and try to fix it. Many of us are currently stuck in progression.


  1. Press F5 to go into quest log.
  2. Click “Abandoned”
  3. Click to get the quest again!!

There’s a wobbly head bug that I’ve encountered when you press, for example, W+A, you walk horizontally but the head will flip from the right position to another one over and over, making it all wobbly.

Others have the same issue. To me it doesn’t occur when I left click and walk around.



Several players haven’t received stat points while leveling. Relogging/changing channels does not make these stat points show up. I currently haven’t received a single stat point single hitting level 4 on all of my characters.

No responses as of yet, and would heavily appreciate someone addressing this: