Tree of Savior Forum

[SOLUTIONS] For Launcher Bugs/Problems (For future reference)

First off if this is in the wrong section sorry, please move it if you must.

So CBT1 is over and many of us seemingly had trouble mainly with the launcher. So I thought I could help out the future testers and even those that weren’t able to test due to never figuring out how to fix there launcher issues with this thread. If I forget to mention anything or if you have an easier/quicker solution go ahead and post that below and I’ll edit this post.

Please do the following:

  • Make sure your computer can even run ToS.
    Make sure ToS runs as admin.
    Make sure ToS is an exception for your anti-virus.
    Make sure you have the latest Direct X and other software needed to run ToS.
  1. PROBLEM: My launcher is not responding to my clicks! Clicking “Start” does nothing.
    SOLUTIONS: First off are you left handed? If so did you change your mouse settings? For some reason in CBT1 the launcher was not responding to inverted mouse settings. So if this problem still isn’t fixed by the future CBTs just revert your mouse settings to default settings.

  2. PROBLEM: Pressing “Start” on my launcher causes the launcher to stop responding and just ends its process without even starting the game! What do I do?
    SOLUTIONS: This could be due to many problems but first make sure you have all necessary prerequisites to run ToS on your machine.Check if you can run ToS here.
    If you have all the prerequisites you can also try to verify file cache through steam. (Steam Launcher>Library>[Right Click ToS CBT]>Properties>Local Files>Verify Integrity of Game Cahce)
    If that doesn’t work try this; go to your ToS folder (Usuaually in C:\Program Files (x86)\Steam\steamapps\common\TreeOfSavior) and delete everything in the patch folder and relaunch the launcher and let it patch again.

  3. PROBLEM: After pressing “Start” my screen goes white and stays like that for a long time.
    SOLUTION: I had this problem, but all I really had to do was wait then ToS would start eventually. However I’ve read some people have ToS closing after a period of time. My theory on this one is that you do not have a graphics card capable of running the game. If anyone has the actual solution to this please post here. But for now I suggest again looking to see if you can run the game. Or restarting AFTER installing all needed software for the game.

  4. PROBLEM: Patcher stops patching and gets stuck, thus can’t play the game.
    SOLUTION: Go to (C:\Program Files (x86)\Steam\steamapps\common\TreeOfSavior\patch) and delete everything in it. Relaunch and repatch in admin and with ToS launcher in exceptions to firewall/anti-virus. As an extra step also check integrity of file cahce through steam. (Steam Launcher>Library>[Right Click ToS CBT]>Properties>Local Files>Verify Integrity of Game Cahce)

I will continue looking through the forums to see if there were any other problems with solutions and compile them all into this thread. Hope this thread will be useful to people in the future.


If that doesn’t work try this; go to your ToS folder (Usuaually in C:\Program Files (x86)\Steam\steamapps\common\TreeOfSavior) and delete everything in the patch folder and relaunch the launcher and let it patch again.

i dont have nothing to delete in the patch folder :disappointed:

1 Like

How about in the common\TreeOfSavior\release\patch folder?

if i delete show’s this message :confounded:

1 Like

I am getting this message

Updater MFC (Korean characters) has stopped working.

Problem signature:
Problem Event Name: APPCRASH
Application Name: tos.exe
Application Version:
Application Timestamp: 556bff6f
Fault Module Name: tos.exe
Fault Module Version:
Fault Module Timestamp: 556bff6f
Exception Code: 40000015
Exception Offset: 001f6f8b

Additional Information 1: f737
Additional Information 2: f73714e15ca4e96e579cd1496ee43a47
Additional Information 3: ff2a
Additional Information 4: ff2a712ea5c66e644200cfaac490e83f

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:

1 Like

I press play and i get this error

please help i can’t run the launcher.

This one happened with me , it’s very easy , just download the flash player at Internet explorer.


ohh didn’t know that thanks i’ll try it out.

Hi,for your problem you should take a look at that:

somebody ?

@sanyi_cfr, try @Aerox’s solution above your post. If re-installing Adobe Flash Player for IE does not work, we can go from there.

hi i did all the things mention above and i couldnt fix my problem.
when i press the start buttom i my launcher closes and Client_tos.exe stays in the task manager and i have to kill it if i want to start another tree of savior launcher.
a few times the screen have become white and a after a sec the game closes and the process stays there. i dont believe its my GPU since it’s a r9 280 amd and i have a friend that has a lesser gpu and he has the game running.
sorry for my bad english i hope you can help me. im out of ideas

caralho viado, to com o mesmo problema, eu tenho o Win 7 vou formatar e por o Win 8, se deus quiser vai dar certo!

someone help me pls
i’ve tried all the solutions but still the problem occured. re-install and repatch multiple times but this problem is still unsolved

antivirus = off
firewall = off
antivirus execution list = added
verify game cache = done (41 files and steam downloaded 4.8G data)

im using win7

try changing your dns settings to and
make sure u don’t use any proxy
try to completely stop your antivirus
and disable windows firewall

if none worked try to access amazon site maybe your ip is blocked.

Guys, if anyone has that problem and try everything, try install the setup of DirectX that comes in the game folder (C:\Program Files (x86)\Steam\steamapps\common\TreeOfSavior\release\patch\DirectX10)

Work for me :slight_smile:

hi! did this work? downloading the flash player on IE?

so I open the game and it doesnt even patch? Stays at 0% and it says game is ready to launch but nothing happens when I press start

1 Like

i have been having this problem and can confirm this works! so happy !