Tree of Savior Forum

Regarding the CommanderLoadFail error

Greetings Saviors!

We are aware that the CommanderLoadFail error is still occuring even after today’s scheduled maintenance. While we have done some tweaking to reduce the recurrence of the error during today’s maintenance, we do acknowledge that it is only a stop-gap measure at best.

Solving this error is on the top of our ‘to-do’ list and we would appreciate it if you keep on letting us know when the errors occur through whichever method is most comfortable for you.

However, please remember to at least include the server, area where you were loading into and a short explanation of the situation. Every little detail will help us in solving this problem.

Thank you for your support, patience and concern for Tree of Savior. We humbly ask for your help and understanding in solving this issue.

IMC Staff


Thank you for the quick announcement on this. It’s worth a lot to me and many others. Hope this can be fixed soon. Do you think this is something that could be patched with a hotfix… Or would we have to wait for one of the regulary Tuesday maintenances?

Simple; game is not canalize you to better or existing channels, during you trying change your zone (new map or dungeon)

After teleported, can not remember which map, my game is stuck at loading screen in about 75%. I can select the server, select the character and channel, now at the loading screen is stuck.

Character: SweetDoll
Team: VicSecret
Server: Orsha
Level: 51

It’s been over 5 days. ‘Sometimes (rare)’ load the game, if I teleport to another location or “logout” and “login” I get stuck on the loading screen again, Same 75%.

TOPIC, READ THIS Stuck at Endless Loading Screem! Please ADMIN, read this topic

Server: Orsha
Location: Tenet Garden
Channel: 1 to 8
Time: 9.50am EST
A party of 5 trying to enter Level 50 Dungeon but CommanderLoadFail error for everyone. Multiple attempts included leave and remake party and still the same error.

Server: Klaipeda
Location: Archmage Tower 190 Dungeon — Fedimian Outskirts
Channel: 1, 2, & 3
Time: 8-9pm EST (and longer, probably been broken a long time)

Commander load fail upon party attempt to enter lvl 190 dungeon.

( every 1 in 1000 tries someone in party manages to get in & then the others are able to get in & dungeon can be completed. Afterwards, trying to enter for second run will be met with more Commander Load Fails. )

Server: Orsha
Area: Crystal Mines 1F, Miner’s Village, Tenet Chapel B1, etc.

I have started getting this problem early on already as I often switch channels to avoid the crowd and the frames lag that comes with them.

I noticed that the prevalent sign of a CommanderLoadFail would be a channel that seems close to being empty or just having that white single circle on it indicating a very low player density on the area.

Whenever one switches to that channel, they get the CommanderLoadFail message box and immediately loaded out of the game and back to the logon screen.

Even going back to char select and trying to get in the same channel wouldn’t work so you will have to pick a different channel from char select.

Server: Orsha
Location: Zachariel Crossroads
Channel: 1 to 5
Time: 09 - 11 am

Commander load fail upon party attempt to enter Lv. 90 Dungeon

( We try everything, each member create a party, try do change channel, each member try to enter alone and Command Load Fail for everyone. ) I am really tired of all this bugs .

I am not able to login and am getting the commanderloadfail error. Last time I played I was doing the lvl90 dungeon and it was lagging like crazy so much so that I died 2 times while doing a boss rush. We killed the boss but it did not drop any loot. It returned me to Zachariel Crossroads and then I logged out. When I try to login there are 4 channels each with 1 white circle. They all get the commanderloadfail error and it returns me to the server list. I am on the Klaipeda server.

CommanderLoad fail is back and it’s affecting all the characters! :cry:

I might have gotten the error before, but I don’t remember the circumstances for it.

Today I received it upon my second go at the lv90 dungeon in Zachariel Crossroads. I was queueing up for a party and was logged out before I saw the message the first time. I tried re-entering the party and received the CommanderLoadFail three times before I just queued again and found a new party. I’m not sure if the error was related to a party I had connected with or the run I had done earlier. I was still able to do my second run regardless so the error didn’t affect me in this situation.

I was playing on the Klaipeda server at the time. I don’t remember what channel exactly but it was most likely channel 1.

Any compensation? Dungeon run ruined, EXP tome ruined. -_- Rollback made me go back to 50m on my EXP tome and dungeon became 2/3, was 1/3.