"item discarded while equipping gem" After Re Build Patch, I put level 9 red gem on my +16 Velcoffer shield and my gem and shield discarded


#1

Please fill in as much as you can :

Date and Time(Please, specify the timezone) : 10.21 am, 15 January 2019, Tuesday , EST time, Klaipeda, Chanel 4, Server Telsiai

Server Name: Telsiai

Team Name: Quadromania

Character Name: Hades

Bug Description : * After Re Build Patch, I put level 9 red gem on my +16 Velcoffer shield and my gem and shield discarded, only +16 velcoffer shield show message discarded (level 9 red gem not show system message discarded but gem also gone too )
(letting us know what you were doing before, during, and after the bug happened will help us a lot)

Steps to reproduce the issue :

  1. i click at level 9 red gem to insert gem to my +16 velcoffer shield
  2. i click Yes 2 time to insert gem into my +16 velcoffer shield
  3. After that my shield discarded show on system message. My +16 velcoffer shield and level 9 red gem gone
  4. only +16 velcoffer shield show message discarded (level 9 red gem not show system message discarded but gem also gone too )

Screenshots / Video :
(attach screenshots or videos regarding the bug)

Game Control Mode (Keyboard/Joypad/Mouse) :

System

  • CPU : core i5-7300 HQ @ 2.50GHz
  • RAM : ram 8.00 GB
  • Graphics Card : GTX 1050 4gb ddr5
  • Mainboard : Acer Notebook Nitro 5
  • Storage : SSD Intel 256 GB
  • OS : Window 10 x64
  • Internet Connection : Fiber optic
  • Country, Region : Thailand

FYI : This guy also lost item from putting gem same as me :

Please bring back my +16 velcoffer shield and level 9 red gem.

Thank you so much in advance for your hard work and help :sob:

I am long royalty, honest and best fan of TOS waiting for your reply here

@STAFF_Yuri @STAFF_Amy @STAFF_Letitia @STAFF_Ethan


I lost my velcoffer pistol , miki top and bottom
Poor gaming experience that caused issues
#2

This is the picture to show that i have own +16 Velcoffer shield (i use lolopanther shield as skin) and level 9 red gem before server maintenance 15 Jan 2019

hjkuhi


#3

Help tis guy ples :sad:


#4

me too
+11 velcoffee shield gem8*2 asio ichor


#5

@t.suekittisak bro, help me share this to other to know. Can you also post your into forum and link your detail here. So Staff will know this is and issue not our own mistake. Thank you so much


#6

Same happen to me too… After i insert gem into my dagger it disappear rip


Share your re: build experiences
#7

the same …4 lv6gem then my bow disappear


#8

the problem is that gem insertion causes a lag spike and since you have to press the ok button when the gem warning pops up, it registers that position, so when you click on the weapon/armor next, it will register it as if you’ve drawn the item out of the window and try to discard it.

Next comes the warning if you want to discard the item.

If it all happens within a server lag spike, people will most likely press 2times on the first warning, thus causing the delay to register the second ok as a confirmation to discard the item in question.

The server also tried to discard my Solmiki gloves, but luckily I paid enough attention and waited a bit after the first lag, so I actually saw the discard message popping up in the exact same spot the safety confirmation for gem insertion popped up, so I was able to avoid discarding the item.

In my opinion, this faulty system is clearly IMCs fault (no-one needs that new warning about gems popping up every single time) and causes massive item loss on the players side because they couldn’t predict what would happen.

Discarded items should be given back to the players and the warning message should be a one-time only thing (or at least popping up in front of the equipment window so you don’t discard items)


#9

@Umineko Thank you, for clarify the clues. That what happen to me yesterday like you said.


#10

same to me /// IMC can check item list before rebuild update ?

now don’t know what am i do with this game :slight_smile:



#11

yeah same. After I socketing my gem, my +16 is discarded too. RIP Accidentally delete weapon


#12

ah its happening to me too, i lost my velcoffer while inserting gems :frowning:


#13

Same here man.
I socketed all my gems in my +16 primus staff and it was discarded.

Server : Silute

Team Name : Grief

Character Name : Tatsumi

Steam Account : /gladruan

Country : Brazil

Type of Bug : Item Related

Steps to reproduce the issue :

  1. Click on Lv 7 blue gem to place the gem in the sockets of my +16 Primus Raffye Staff
  2. Click on Yes 2 times to confirm the process
  3. Right after placing the 5th gem in the last socket there was a system message saying that my staff was discarded and the 5th gem also disappeared from my inventory

Description :


#14

Guy please put your information into this form send ticket and also post your detail here + screen shot

Server :

Team Name :

Character Name :

Steam Account :

Country : Thailand

System Information :

Type of Bug : Item Related

Steps to reproduce the issue :

Description :


#15

screenshot_20190113_00002
Server : Telsiai

Team Name : MOoNoiiz

Character Name : Storage

+11Velcoffee Shield + Gem8*2 + Asio Shield Ichor


#16

Thank you for bringing the matter to our attention guys and we are terribly sorry for the inconvenience we’ve caused. Please contact us via tickets with your

  1. Server

  2. Team Name

  3. Character Name

  4. Name of the Item you’ve lost

  5. The approximate time the item was discarded

Once again, thank you for your understanding and cooperation.


#17

@STAFF_Bob Thank you so much Staff Bob, i am crying in tear now. :sob:


#18

Please, help us. :sob::sob::sob::sob:
Screenshot_5


#19

WHATTT?!?! :scream::scream::scream::scream: :triumph:


#20

Haha don’t worry about that. It was a miscommunication between the ppl who do ticket replies and the staff. I will get to your ticket and restore the items for you if all the necessary info is in the ticket sent in