Tree of Savior Forum

About the Connection / Game Crash category

Bugs reports regarding connectivity or game crash belong to this sub-category.
(ex. unable to connect to server, unable to enter certain area, unable to load game, etc)

Long “Connecting to Server…” when trying to get into the Barracks/Lodge.

2 Likes

This issue is fixed from now on.
You can move to Lodge to create the character.

Thank you.

1 Like

cannot connect to the server ,.-_-

i hava issue about cannot connect to server sometime, is IP problem or net problem?~ huhuh

I’m so glad hurray forum !! )

cannot connect to the server

2 Likes

same here, can not connect to any of the three Servers.

3 Likes

its fine untill i get to the server select screen at which point it wont let me connect to any of them

Hi there, i keep receiving this message “Cannot connect to server”

Is the international server offline or i have any ip issue?

Please help.

Thank you so much

Cannot conect the server… I tried the 3 and nothing…

Region: Brazil, BrasĂ­lia

I laugh at all these people saying can’t connect to server. Nobody can until the 27th you derps.

So…ummmmmhh… How do you know that ?

1 Like

Can’t patch , error shows up at 96 % ; 1612536_001001.pak failed to download files.This might be a communication problem.please check your connection and restart client.(653) <— is what it says
I tried uninstaling an re-install ,tried deleting release.revision.txt as it was shown in another post with similar error,I also put tos.exe on the firewall bypass list and turned off anti-virus and still doesnt work.
I am using windows 7… I also tried deleting everything in the patch folder and still doesnt work…
same thing when I run the patcher as admin …

Same here, from France

1929390684_001001.pak failed to download files. This might be a communication problem.please check your connection and restart client.(653) <----- i get this error. tried re-installing and turned off all tthe firewall but still doesnt work

Thanks lot dude ! Didn’t see that post :slight_smile:

Cant connect to the server , or they didnt turned on the servers ?

Getting this weird “Failed to create Flash Player, please restart (47)” error message when trying to launch the game.