Tree of Savior Forum

About the Connection / Game Crash category

This weird error pop up when I try to log in

I got the same problem !!! got a annoying pop up after trying to connect server !! then game closing

Is anyone else getting this error when trying to connect to any of the servers @dicID_^$ETC_20150918_014643$^

I got in once, made a character then my game crashed when switching channels and now this error keeps on popping up after clicking the connect button. Me and my friend are both getting this error.
Please help.



This Still Persist in my Client

(1) It happens when connecting to server
(2) It occurs when you passed connecting to server, but to be disconected to the server after reaching the character lobby and tries to reconnect again afterward.

Im having the exact same issue as you.
Im hoping to get this fixed or some attention from the devs.

I cant log in to the server from steam.

then program close by itself. Windows 7 64bit

1 Like

I am having the same problem too!


I have the same error too! I haven’t even started playing.

Getting the same damned error…

Any solution to this yet? There is not much information to go through this error. Reddit says this is the translation of the error:

Due to an error, the client will be closed.{nl}We apologize for the
inconvenience.{nl}When you press [Yes] at the bottom of the screen, the
details of the error will be sent to the developer.{nl}{nl}??The
information that will be sent : Error Code, CPU, VGA, Memory Driver


I hope this gets fixed soon.

Any info about that bug? I have it too.

Hello. I can not login on the server. Reinstalled TOS, validated cache, deleted patches. Any ideas? Europe, Poland.

How bout this one

I don’t know if this will work with you guys but my siblings and I just click the ENTER button multiple times and we got in the game.
We all had the “@dc…etc”. problem.

Seems like a server issue, too much login attempt. Try again later :stuck_out_tongue:

pretty sure its not a server issue lol

Can’t enter to world.

1 Like

sadly, but its not working… :frowning:

I am having the same problem when I click enter

I think it is a server issue. I had the errors earlier but it was gone with one attempt. I was able to play. When I logged out and tried reconnecting, the errors started popping up again.