Tree of Savior

Official Client Shutdown Information Gathering Thread


#144

they don’t mention anything about compensation… like legit nothing about compensation I think they’re missunderstanding it with a minor problem but we couldn’t play at all, I had to buy another token but I can’t play in my current situation untill they propperly fix it and compensations? c’mon @STAFF_Yuri @STAFF_Yuri can you give us up any information about compensations?


#145

in my case… the game freeze without any reason (no vga error appears)
no matter what im doing on the game
(sometimes it happens with 30min or 10min or 5min … anyway … dont have a specific time) :frowning:


#146

you’re getting the same VGA error it just doesn’t show up for you or you somehow have it blocked or it just crashes completely before giving you the error


#147

So I finally got me a new 3 terabyte HDD from my Black Friday week shopping. I transferred over Steam and ToS to the new HDD. It is now working without VGA crashing. I still get the 0.5 second freeze instances that would cause the VGA, but the VGA itself does not occur.
Looks like ToS likes to swim in a open space of a large HDD rather than an older/smaller one.


#149

The error is still there…


#150

Still getting the same VGA error when using portals or statues. On my way to complete my second daily Saalus run, i was in Klaipeda channel 2 and when talking to Vakarine statue i got the error again.

EDIT: white world map is still here too.


#151

this could be true, I switched back to my gaming hdd and tos still crashes with VGA, but if I run it from my SDD it runs perfectly fine no issue whatsoever


#152

Is it just me? this patch is taking so long to download. It is downloading .pak files, around 6 hours now.


#153

I’m not even getting VGA error anymore my client just vanishes lol, wtf is going on bruh invisible vga error maybe? gg


#154

I tested my game now the afternoon worked good without the crash that gave :hugs:


#155

I still can not play. Any predictions of when the game will be available?


#156

this happens to me sometimes, not just in ToS but pretty much anything that has patch updates, usually it’s our ph internet communicating through their server.

The most recent one i got was my gpu driver that estimated a total of 5 hours for 500mb. the next day i tried again, it went back to my regular rate of 10 min

the weird thing is that there’s currently no reports of any repairs to cause this.


#157


DrawBrushes at C

CREATE_ALL_WARP_CONTROLS at string “first_click_x = nil – 월드맵에서 드래그를 위해서 클릭할 때, 최초 좌표를 기억한다…”

CREATE_ALL_ZONE_TEXT at string “first_click_x = nil – 월드맵에서 드래그를 위해서 클릭할 때, 최초 좌표를 기억한다…”

UPDATE_WORLDMAP_CONTROLS at string “first_click_x = nil – 월드맵에서 드래그를 위해서 클릭할 때, 최초 좌표를 기억한다…”

_OPEN_WORLDMAP at string “first_click_x = nil – 월드맵에서 드래그를 위해서 클릭할 때, 최초 좌표를 기억한다…”

(null) at string “first_click_x = nil – 월드맵에서 드래그를 위해서 클릭할 때, 최초 좌표를 기억한다…”

This is from my last replay files in TOS folder

Still getting vga error :tired:

but less than before , it took me 3 times of using warp statue to get VGA error

and this crash happen when trying to use diev warp statue vakarine


#158

Same as above still not work 5 weeks is long image time and still not work


#159

go on client (tos) click with button direct property compatibility mode check run this program in compatibility mode (Windows 7) now from an apply and an ok then start game log in your character, and close the game and go back to properties box uncheck compatibility mode start again game will hang a little more is just wait


#160

mate, do you even know what you’re saying? you can’t just tell someone to do that and expect it to work you gotta give multiple options, plus your thing only works for you cause you got win 8.1 we all have either 7 or 10, win 8.1 is trash bruh get it together


#162

even if we fix or don’t THEY STILL HAVE TO GIVE COMPENSATION our TOKENS WE PAID FOR EXPIRED TIME WASTED SO MUCH WASTED the amount of time we spent not playing the game everyone got months ahead of us in DAYS they always have to mess things up like this before a big update… it’s kind of sad but we have NO WORDS YET OF THE ISSUE BEING WORKED ON OR RESOLVED IMC LEFT US


#163

Yep it was destroyed by that VGA raid update lol. BTW @STAFF_Yuri I’m using Samsung SSD Evo 860 256 gb. Never reached red zone. I only use it for OS and other apps. Windows 10 pro.


#164

I’ll pass the company’s email to you and I hope it’s right. (tossupport@imc.co.kr)


#165

I see IMC took down my message lol…the truth hurts I suppose lol