Tree of Savior

Official Client Shutdown Information Gathering Thread


#42

@STAFF_Yuri It’s Microsoft surface pro 1
Processor: Intel ® Core ™ i5-3317U CPU @ 1.70GHz with Intel HD Graphics 4000.
Installed memory (RAM) : 4.00 GB
128 GB Internal Memory
System type: 64-bit Operating System x64- based processor


#43

makes me want to try this on my lappy…


#44

Not sure if it’s of any use but, my problem only occurs in NA/Klaipeda I switched to EU server and could play normally but switching back to NA and VGA error still occurs, so it’s most likely somewhere somehow our clients getting bugged to the point that re-installing does nothing to fix it, or perhaps a memory getting filled


#45

Tonight I went to another server to see if the same thing happened, and look at the same thing at the time of teleport crash

#46

I just was hoping that the same error didn’t occur to me from last week and here I am trying to figure out why I’m getting logged out of ToS even when I’m at a channel on Klaip with a lower population… the craziest thing is I can’t access my sub menus or even if I hit F2 it will give me the vga message of death… R.I.P ToS NA Nov. 2018


#48

Today, my game closed after using a teleport statue, and a file appeared with the following:

DrawBrushes at C

CREATE_ALL_WARP_CONTROLS at string “first_click_x = nil – 월드맵에서 드래그를 위해서 클릭할 때, 최초 좌표를 기억한다…”

CREATE_ALL_ZONE_TEXT at string “first_click_x = nil – 월드맵에서 드래그를 위해서 클릭할 때, 최초 좌표를 기억한다…”

UPDATE_WORLDMAP_CONTROLS at string “first_click_x = nil – 월드맵에서 드래그를 위해서 클릭할 때, 최초 좌표를 기억한다…”

_OPEN_WORLDMAP at string “first_click_x = nil – 월드맵에서 드래그를 위해서 클릭할 때, 최초 좌표를 기억한다…”

(null) at string “first_click_x = nil – 월드맵에서 드래그를 위해서 클릭할 때, 최초 좌표를 기억한다…”


#49

Thank you,

seems the the file reports is one thing consistent.
Which is good, but also why is taking so long on this…

Infos sent, until this reply today


#50

it happened to me too since after 30th update

ill try to avoid using warp statue

sometime when changing map it crash without any error… immediately close the client

and World Map background all white only show maps’ name

CPU:
Intel G4560/Window 7 64bit/4gb RAM/SSD 120GB (free space 35GB)/Geforce GT740

No Addon/Low mode performance/


#51

Yes … definitely have problem with world map … try to open world map and crash error popup :tired:


#52

no any news? My timed items are expiring. :sad:


#53

:slightly_frowning_face::worried::tired_face::roll_eyes: :rage::weary:


#54

(yuri you said that informs more detail yesterday about crashing problem that this happened with people for the master of God, you do not put anything here :rage::weary:)


#55

You should expect more than a week or month to solve this. That if they able to get the bug replicated on their side.


#56

Well, if the programmer can’t found the source, what else to update? let rest and be patience.


#57

has anyone tried logging on another account to check if it only affects certain accounts or it’s client sided?


#58


alright I can confirm that it’s not account related or server related, I swapped to an old account on another steam account in [SA]Silute and I still got the same issue


#59

Dude next week is my 1 month that I couldn’t log on TOS is dead for me it seems.


#60

At least you some of you can log in and play TOS LOL versus me and some that can’t even get to server list without the error window popping up.


#61

I don’t even get the chance to move in the game sometimes barely even get to select character it’s just 100% nope, nope


#62

Hello!
Re:Build is coming, and we still getting some crashes. Need some updates, “plox”.
Tested char creating in Telsai (Lodge: Alleno), and… when we start game, loading page and, error window.