Tree of Savior

Official Client Shutdown Information Gathering Thread


#22

not only that but look like we’re gonna miss the bonus special on earth tower aswell 2x cube per run? GFG
third week can’t play ToS, here we go… sigh getting depressed at this it’s probably their way of telling us to quit and uninstall the game


#23

Whens going to fix? Thats the part I also wanna know @Loztchild Thats the part I also wanna know.

Sent the information until this Reply


#24

If it helps, they should look over the interface update they did. The Dungeon Tool in Klaipedia can bug out the same way map and buffs get cut off and you can’t click on it anymore as like 1/4 to 3/4 are missing.
Given that a lot in this thread use older graphic cards I bet the interface update has some memory leak or something that crashes their game.
Though it is weird that my old hardware runs it relatively fine (like 12+ years old).

As other said, we all would appreciate a faster response, especially in these technological advanced times. I have a friend that faces the same issues and he can’t play like everybody here. To be honest, this incompetence just makes me angry.
I am aware that the staff isn’t responsible for the issues. But I can not press enough that they should pressure the points mentioned in this thread and force out a big compensation for everybody affected!


#25


Watch the video where I take crash at the end of the video when I go to teleport and rest you know what happens to the posted image


#26


It’s very annoying people, I do not see you doing anything about this problem, you just send in questions, and everybody talks about it and nothing is done, it’s been a while since last week. this is happening with some people are not all I’m just one of them when using teleport scroll to town happens on the screen loading happens and so goes for love God when not crash the game closes alone


#27

porlomenos tu puedes jugar, para mi y algunos ya van a ser como 3 semanas que no podemos ni entrar en el juego, es mucho tiempo perdido, los events que pasaron, los events que vienen y aun nada deberias dar gracias que aun puedes jugar xD


#28

I still have my bug to with VGA and so i can tell my pc is not a old one its under 1 year thats look a like for me ToS are not ready for newer PC if you cant fix so be honestly and tell instead of not a singel word what a shame for the IMC your company cant exspect good requement cuz of you have a big problem. Why the haeck you dont have a posibility to verify / repair game must modern game have today but not ToS you cant treat custommer like that very bad attitude. Regards Miriama


#29

Good night everyone. As you see, still get this crash here too.

  1. Silute /Berilia, Klaipeda/Hanekka

  2. Computer Speculation
    CPU: Intel Core i5-7200U
    GPU: Intel HD Graphics 620
    RAM: 8GB (notebook)
    HDD/SDD : Commom HDD, 1TB size.

  3. Last action you conducted and the Map location. - Would love to take some SS… Char 1 was straight “frozen” in Fedmian, Char 2 was in Akmens Ridge, yet frozen.
    When I say “frozen”, I mean, when I logon, I can open the POPO Points shop, but, move in the map, it gets an instant crash. Sometimes, even in the lodge, it crashes.
    Note: I tested entering Telsai, and i was surprised, still disappointed:
    I don’t remember which field I was, but, i could walk into, but soon as i try to warp (not a warp scroll, common walk in the next field) and crashed.

  4. Are you using Any kind of Add-ons? If so what are you using right now?
    I never used add-ons… I don’t know how to use it!

  5. How Frequently you face Crash issue? (ex, I face Crash every X times in an Hour)
    I face crashing every time i login? Like, i tried for 5-10 times em an Hour… for 5-6 straight days. Don’t make me lose hope, GMs. I came here since CBT, like most players.

For the prints:


This one explains the total resume of the problem. Hope we can win this battle.
Regards.


#30

This is my third week lol…DO I HEAR a 4th week with this bug not fix!

Going once…Going twice!..SOLD!!! TO IMC


#31

seen worse. ad come to term with this bug.


#32

Information has sent until today this reply

So far I’m keep asking what did they found or anything what they could :tired:


#33

Don’t worry @STAFF_Yuri, we are waiting for information.
I’m impressed on how patient i’m waiting for this fix to happen…

I already checked GPU, Direct X, VS, steam files… And this still persists.


#34

I have no word to excuse or defend this one. :tired:
can’t even sorry more, since its useless unless this issue is taken care of


#35

don’t worry @STAFF_Yuri I have a back up surface pro at least the client works there xd. Hope they will fix it soon since it seems there’s already a note on the client.


#36

Waiiiit… Surface pro taken care of the work?
So you mean, at there no crash happens?


#37
  1. Silute / Junim

  2. CPU i7-4700MQ 2.40GHz
    NVidea GT 750M
    8GB ram
    HD hibrid (4500rpm install)

  3. Klaipeda Chanel 2. (buff store, repair store. dungeon access, inventory, market, randon)

  1. no addons

  2. All the time. A few moments after the game starts. Everytime.


#38

For me, it all falls to that VGA patch[Oct. 30]. Haven’t suffered technical problems like this before. Other games runs smoothly.
Better make this a priority as new players will be discouraged right off the bat if they encounter this problem. Thanks


#39

Imagine if the Re:Build comes before that? At least, let the people have fun before it!


#40

@STAFF_Yuri Yes! my surface pro 1 can handle tos no problem :c but my hp laptop gets vga and half way loading screen crash. T__________T


#41

Can you tell me which model you are using? maybe this could be the hint :hey:

Or anyone else facing issue when using Surface Pro?