Tree of Savior Forum

Items gone after maintenance

Please fill in as much as you can :
half of my inventory gone, like the quest items, potions, equipments, loots from mobs
Date and Time(Please, specify the timezone) :
14.13pm SGT
Server Name:
Team Name:
Character Name:
Bug Description :
(letting us know what you were doing before, during, and after the bug happened will help us a lot)
1)Login after maintenance, found half of my inventory gone, like the quest items, potions, equipments, loots from mobs, 0 gold, elixir hp and sp
2) Everytime enter into a new map, all gold reset to 0
Steps to reproduce the issue :

Screenshots / Video :
(attach screenshots or videos regarding the bug)

Game Control Mode (Keyboard/Joypad/Mouse) :


  • CPU :
  • RAM :
  • Graphics Card :
  • Mainboard :
  • Storage :
  • OS :
  • Internet Connection :
  • Country, Region :

Do you really lost silver??? or visual bug?

I did repair my item when I back to town using the stone of klaipedia. Next I went to market to buy sp potion only found my gold was 0.
Tot its a visual bug, I then used warp scroll to other map and farm. and the SP potion I just retrieved become 0 again. and my stone of klaipedia is gone too

Hello, Savior!
We checked your log, but there are your items without problems.
So please check your inventory filter or integrity check in the steam library.
We are sorry for the inconvenience.

Hi, @Staff_Jin
its not only in Telsiai server. but happened to a new character in NA server too.
I did try the inventory filter things but none have show.
I found only I enter into another map, my sp potion and gold reset to 0. I tested by withdrawing gold from team storage and bought new potion and retrieved it into inventory.
The weight however didn’t decrease at all.

seems like the same old bug with the filter, or a bugged item that causes the others not to appear correctly

maybe try this fix?

hi, I tried those 2 but doesn’t seems to work.
I got a video recorded on how it went missing after I enter another map
however the files format not support. its in avi format as default by steam

RIP. it seems like your silver is gone for good

Guess you have to try the integrity check (just do it , so the Staff will actually look into it lol) , and try to get in touch with Support

yea I did. and it said 8 items missing, then it downloaded. but problem still exist. weird

Hi, @Staff_Jin. here I am to share the link of video as per request in reply of my ticket submitted yesterday

thanks IMC, its solved. thanks for killing the bug. I can play dy