Tree of Savior

Client shutdown due to error after Oct. 30th patch


#41

I already did test run with previous to the previous version with 98% ram. Allocated the rest ram with simple programming work, the game still run fine although choppy. 12 Gb ram here…


#42

VGA error just now when trying to go back to lodge. Here is what the dump file looks like:

@STAFF_Bob


#43

for me it close up every 3rd loading screen


#44

I can’t even log in, before the server selection, the game is loading and seconds later i get runtime error.


#45

Server : Klaipeda

Team Name : JuneJune

Character Name : JuneJune

Steam Account :

Country : Australia

System Information : I screen shot my computer information and my video card information too

When the error happened(Date, time, location) : After the new patch on October 30th

Steps to reproduce the issue : Play game move around in klaipedia crashes, crashes when opening large map at wrap statue, crashes when loading screen

Description :

tosmanager2

Replied: Oct 30th, 2018 at 3:17 pm

Hello Savior!

Thank you for reaching out to us.

We apologize for any inconvenience.

We would like to ask if this issue still persists with your other characters.

Kindly verify this to us to identify the possible cause of your concern.

We will look forward hearing back from you.

Regards,

Tree of Savior Support Team

Replied: Oct 30th, 2018 at 3:41 pm

yes it is happening on all my characters, and i am on windows 10 btw

tosmanager2

Replied: Oct 30th, 2018 at 6:28 pm

Greetings Savior,

Just an update regarding your concern, we will forward your concern to the proper department for investigation. We truly appreciate your patience and understanding while this is ongoing.

If you have any other concerns, please do not hesitate to contact us again.

Regards,

Tree of Savior Support Team


#46

i even reinstalled the game no help changed virtual memory to 20g no help


#47

If you realize, the error actually related to displaying world map. If you can avoid using world map at all cost and avoiding klaipedia or orsha map, you can move around quite well without the error. I move around fedimian without warping or looking world map, i can walk to mage tower just fine. The moment you using warp, the havoc stat to appear. I believe it is incompatibility issue to hardware after the new patch, because only few people including me having this issue.


#48

Same here, fix it please


#49

the issue is though, no one should have to avoid doing all that based on crap coding by the game company…


#51

True. The only other game that I experience d this kind of crappy situation is ro. Perhaps,:tired: like father like son.


#52

i only play tos for velcoffer / raids its hopeless this way


#53

I can’t even make velco or raid because this problem :tired:


#54

Thank you for all your feedback guys I’ll be sure to compile the symptoms listed in the thread and bring them up to the devs for review and once again thank you for being patient with the game we will get to the bottom of this ASAP :wink:


#55

my crash level up to no more window error pop up … client just closed immediately after click RETURN to finished dungeon 330 run


#56

@STAFF_Bob Any news? will we have to wait until the next maintenance?


#57

everyone who had this problem try this:
go to these direction in the game folder
C:\Program Files (x86)\Steam\steamapps\common\TreeOfSavior\release
C:\Program Files (x86)\Steam\steamapps\common\TreeOfSavior\release\patch

and open properties of the client_tos.exe, tos.exe and disable compatibility with older version of windows (I had windows 10 but I had it compatibility with window 7) it fix the game (at least to me works)


#58

mine was already disabled…It still closing and vga error and laggy, the game take 3min to start here.


#59

Good for you. Since then you haven’t encountered any error? Try to warping to Klai ch1.
I tried it. Didn’t worked for me. I got error just by running inside town. Thanks


#60

i do that and work fine, but I lag a lot when I enter to the game

the others things I do

  • uninstall and reinstall the game (not recommend)
    uninstall all addon
    update the video card driver
    increase the virtual memory (like the gm said)
    and the last I check was the last archive of the list in C:\Program Files (x86)\Steam\steamapps\common\TreeOfSavior\release\dump

for me it says
CPU :

Windows : Windows 7

VGA : AMD Radeon ™ R7 360 Series

because that i changed the compatibility and after that check the integrity of the files

maybe in that file can help to the ones who had this error

sorry, I believe it can help everyone but I only make false hope


#61

Hey guys, an update for those of you still suffering from the crash issue. We’ve found there may be something faulty in the UI update that was implemented this week and we will be applying the fix in the upcoming maintenance.