Tree of Savior Forum

Snow Rolling(Sinking) Bug

Date and Time(1/24/2017 7:30pm Philippines) :

Server Name: [SEA] Telsiai

Team Name: The_Bluesorrow

Character Name: Queenie

Bug Description :
I was casting Snow Rolling skill during an instance Siauliai dungeon run.

And just noticed my casting is suddenly uninterruptible.

Upon casting the skill, my snowball is halfway sunk on the ground. It can still function like it’s supposed to. But the ball won’t do the rolling animation unless i start moving.

I don’t want my snowball looking like that. Nor be reported as an exploit for the uninterrupted casting.

Other players sees it as well, even the uninterrupted casting.

@STAFF_Ethan Pls help

Steps to reproduce the issue :

  1. It’s permanent, restarting the game doesn’t fix it. I also tried the cache validation on steam.

  2. I don’t know how to reproduce it. I was playing with other players in an instanced dungeon. Possibly a knockback attack from the boss?

  3. There’s a direct X error after the patch update when i run the game. But I exited the game and restarted to make sure the error doesn’t pop up before playing

Game Control Mode : keyboard


update : Added a screenshot of half sunken snow ball


  1. it’s permanent
  2. uninterruptible cast

i have the same problem.

server name : [SA] Silute
Character Name: LordConejo

-CPU core i5
-RAM 8gb
-Win 10

1 Like

Same problem in TBL

1 Like

at least now i know i’m not the only one. pls fix this. i guess i’ll make use of the uninterrupted casting until then…

I saw this happen today to my Cryo Alchemist.

1 Like

Had a fun bug with snow rolling today where after using it on someone, it pushed them out of bounds in TBL.

Then I used an ice wall on them, and it pushed the guy back in bounds, but the match crashed immediately after (assuming for everyone, but we were the only 2 alive when it happened).

After getting the black screen of death in TBL, you are warped out the arena. To the coliseo area, then you are warped back to the center of the arena and becomes totally bugged.
Just like this:

Last night’s update fixed this problem

But now all my explored maps are on 0%

They also persistently comes back to 0% when I log in and out or travel to another map

Other players have been shouting this issue eversince the update

Most players suggest turning off an addon that I don’t even have (I don’t even know addons exist for this game). People who had addons say it didn’t fixed the problem after uninstalling the addons

@GM_Francis do players experiencing this have to send individual tickets to fix this issue?


We are aware of the map problem and made a note of it in our “Known Issues” as seen here:

As we mentioned before, we believe it is an addon issue that can persist even after removing the addons.

For your particular case, @skonryu, I’m not quite sure, but we will update everyone once we resolve the issue!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.