Tree of Savior Forum

CONTROLLER NOT WORKING after 64bit patch

It used to work before, now my controller wont work. Steam can detect my controller, but tos cant.

1 Like

+1 here

This kind soul whispered me this in-game

And it worked! My ps4 controller is working fine now


That’s the dumbest way to fix it… I’m laughing soooooooooooooo hard!

How did IMC make this bug?!

it works for me too but I had to restart my steam and I also ran steam as admin…

just in case anybody else needs extra steps

thanks. this worked for me. disable steam overlay + steam restart

Alternatively, if you want to keep steam overlay you can use DS4Windows instead of steam driver.

In other words go to steam setup and disable the steam panel within the game. :kissing_smiling_eyes:

If you have a 360 kinda controller, you can use the 64 version of this app (if you already are using the 32 version you must remove then and install the 64 one).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.