Tree of Savior Forum

Client issues once again :/

Please fill in as much as you can :

Date and Time(Please, specify the timezone) : 5/27/2019 10:25am EST

Server Name: Kelipica(NA) i know i spelled that wrong.

Team Name:Nekomia

Character Name: all my characters are effected.

Bug Description :
(letting us know what you were doing before, during, and after the bug happened will help us a lot)
ok so i got a issue with the updater and launcher it seems,when i start it,it closes,aka wont start,no white screen or anything,i tried to reinstall the game,run a file repair,(keeps saying something like 4 files failed to validate) so then i come to these forums,i read about the ones saying downloading these two xml files will fix it,i tried it,scanned the files using the option on the client and it says "all files validated successfully) so im thinking finally right?i start the game,updater pops up,then nothing happens,i go back and scan and it says again “4 files failed to validate”. does any have a fix for this? cause i know i aint the only one having issues here. :confused:
Steps to reproduce the issue :

  1. start client
  2. run file check
  3. start client
  4. run file check again

Screenshots / Video :
(attach screenshots or videos regarding the bug)
none i will make one later

Game Control Mode (Keyboard/Joypad/Mouse) :


  • CPU :
  • RAM :
  • Graphics Card :
  • Mainboard :
  • Storage :
  • OS : 10
  • Internet Connection : 100 mps
  • Country, Region : USA

Same here, cant enter since monday, i delete it completly and install again like 4 times yet.

For clarity’s sake, when you say you’re running a file check, you’re going to properties in Steam and then selecting Local Files, and then “Verify Integrity of Game Files”?

When you do this, after the initial message, Tree should actually begin patching everything all over again. Perhaps it’s been patching and maybe it’s just running and you aren’t noticing it pop in under your other windows, or you’re just not waiting long enough? Can you identify that the process for Tree (or the patcher) starts running?

Game wont start after launcher try this, my friend had the same issue and he solved it