Tree of Savior

Cant type anything in the chat/type new character name


#1

Server Name: Fedimian (actually tried on every single server, still the same bug)

Team Name: SeungHyoon

Bug Description : I redownloaded the game to come back, and see what’s new. Wanted to create a new character, but here’s the obstacle.

I can’t type ANYTHING in game. Cant type the character name. Logged in the game on an old character, cant type in chat. I press enter, chat opens, nothing happens. I type, and no letter is shown.

I’ve made a new account to see if the bug still occurs, and yes. It still does. Can’t enter the team name in the first place. I left the game because it was a buggy piece of poop, and when i come back, it is even worse. I’ve spent 2 hours already trying to fix this with no avail.

Tried to run the game differently, changed in-game controls dozens of time to every single option. STILL NOTHING. Help.


Help, please - bug -
#2

yeah. same here. all happened after the oct 30 patch. I can log in to the game but I cant open my character’s store 'cause I can’t type text. although, my character can move around & use skills using the keyboard. typing text doesn’t function in the game. be it buying items, selling in the market, or using general chat, u cant type anything. not sure if the developers are clueless how to fix this. why cant they realize that several players are experiencing this issue and the problem is the recent patch. tsk tsk.


#3

so… there’s no solution, right? im gonna try to write a support ticket, but i doubt it’ll help.


#4

Yeah. I submitted a ticket. The CS agent is just giving the the run around. I think they too don’t know how to resolve it. I’m actually just waiting for the next patch and see if it’s fixed. Hoping it will be


#5

The same exact thing happens to me. I have just downloaded ToS to my laptop.

Team Name: Esbjorn
Server Name: Fedimian

My OS is Windows 10 Pro. Please let me know if you need any more details.
This is a very serious bug and it hurts playability a lot. I hope we are able to fix it soon.

EDIT:
This issue is still not fixed, not even a reply from the developers in almost a month even though there are multiple users affected.

Meanwhile, my token time is being wasted and I cannot play.
I cannot even make another reply to this topic because I am limited to only 3!

IMC, please step in…


#6

Server : [SA] Silute

Team Name : CYKA

[SA] Silute

System Information : GTX970 - 12gb ram - i7 2600

When the error happened(Date, time, location) : After 30Th patch

Win 10 PRO :
I already did some procedures:
1: I checked the integrity of local files a dozen times.
2: I installed and reinstalled the game 5 times.
3: I deleted everything on the Tree of Savior 2 times from my computer.

When I try to write in any text field inside the game, nothing is written, I have never used any kind of addon, it all started from the 30th maintenance, please solve it as soon as possible, I can not save my money and do not put it together. I can play the game normally, everything works, except when I try to write something, ALL FUNCTIONS ARE PERFECT, except write anything

[STAFF_Bob] STAFF_Amy


#7

I also got a half ass response. The generated reply bot asked me if i encountered any errors during the process. Very unfunny joke to be honest. Still waiting for a human to respond.


#8

it looks like win10 pro issue… did u try to turn off filters in keyboard settings?

settings > ease of access > keyboard > key filters /off

or try On-Screen keyboard if it works

or try to run game with different os if possible


#9

Hey I have the same problem with u. And I have tackled it by downloading the latest version of Microsoft Visual C++ and Direct X.Download and restart, then the problem solved.
Lets try it.


#10

Thank you for sharing, but unfortunately both were already installed for me and it did not make a difference after I re-installed.

Could you maybe tell us which versions you installed?


#11

I was confusing my new laptop with my previous computer, I actually have Windows 10 Home.

Key filters were off. On-screen keyboard does not work also.
It is not possible for me to run on a different OS unfortunately…

Thanks for suggesting.


#12

does anyone still got this problem? i just downloaded the game and i cant even try to make a char, i still cant type a thing, i tried everything from the suggestion yet still no result


#13

Yes, I reinstalled the game today after a while from quitting and i’m having this issue


#14

Has anyone managed to solve this problem? coz i back to TOS yesterday and i’m trying to create a new char :frowning: