Tree of Savior Forum

Can't load config files

My friend is having alot of ■■■■■■■ trouble trying to connect to the game, but it keeps sending him this message: “Can’t load config files”. HALP, he’s already giving up on playing the game D:
@STAFF_Ines @Staff_Julie @STAFF_Ethan @STAFF_John

1 Like

I think I really gave up, iago_l. That’s very boring. Everytime when I try to connect to the game this message appears and after 15 ou 20 times trying to connect, I can see the servers’ list, but when I choose a server and I’m on the server, I’m kicked out in few seconds…
Seriously, I’m very disappointed! Because I tried everything to fix it since yesterday…

First of all - check game files through steam.
Second - download all three files from here and place it in right folder.
Third - if it’ll not helped you, fully redownload it.
Fourth - go cry…

Unfortunately I already did it and I’m stuck at step 4… :frowning:

Was also getting “Can’t load config files” error when I tried to launch the game.
There’s a post of known issues here that worked for me. Use the first method “Server List not showing on screen”.
That one worked for me

But I already did it…
I’ll try to reinstall it and replace those files for the last time…

And… nothing’s changed.

Same issue. I cannot play for 2 days.

have you guys tried right clicking tree of savior > properties > local files > verify integrity of game cache?