Tree of Savior Forum

Blue Orb to summon monster not working


#1

Please fill in as much as you can :

Date and Time(Please, specify the timezone) : 01/01)19 11.30 CES

Server Name: Fedimian

Team Name: Feian

Character Name: Miralo

Bug Description :
I’m trying to use my blue orb of the Monster Tamer event but it doesn’t work. I have 3 monsters, one of those is level 270. If I tag along with other ppl I still get the rewards based on my highest level monster

Steps to reproduce the issue :
No idea

Screenshots / Video :


Game Control Mode (Keyboard/Joypad/Mouse) : Joypad

I made a couple of videos, if you prefer. But they are pretty big.

I have more than 140 coins. I need help because I have to use them today.

Thanks,
Feian


#2

Server Name: Telsiai

Team Name: BLUE-ERASER

Character Name: Triangle

same issue…


#3

Having the same problem.
Server: Telsiai
Team Name: Enril
Character Name: Eisen


#4

Same issue here in silute.


#5

Hello @dragonfeian,

Please send us a ticket with your evidence regarding the issue.

Thank you.


#6

Hi @GM_Francis, thank for your reply.
I just sent the ticket which include a video of the issue in addition to the screens.

Thank you so much for the help.

Feian


#7

Same issue here :sad:
Yesterday I made my tickets without problem, I have 92 blue ord dungeon coin

Server: Klaipeda
TeamName: Sasy
CharacterName: Sasayaki


#9

Same issue. It occurred after midnight (2019). I sent a ticket and got a response. I followed the steps. It did not work. I have 112 coins left and the event ends today.


#10

Try this 3 times and it does not work
Right click on Tree of Savior (English Ver.)
Click on Properties
Click Local Files tab
Click Verify Integrity of Game Cache


#11

Date and Time(Please, specify the timezone) : Jan 1, 2019, 1:50pm PDT

Server Name: Klaipeda

Team Name: WhiteWingBow

Character Name: Kavach

Bug Description : Attempting to activate or use the [Tamer’s Blue Orb] results in no monsters to be summoned

Steps to reproduce the issue :

  1. Enter Monster Tamer Event Dungeon
  2. Try to activate tamer orb
  3. Nothing happens

Screenshots / Video :

Game Control Mode : Keyboard


#12

I just logged onto my account from my other computer, and it still doesn’t work. It looks like it is an account issue.

I wonder if someone could try releasing all of their monsters and getting new ones :S. I don’t have time to right now. This sooks

I wonder if it’s just locking the skill or what :S so can’t activate the monsters


#13

My friend tried to release and retrap monster, but it didn’t work for him. I tried locking and unlocking the summoning item too.

Also, i’ve never installed any addons on this computer.


#14

i did some runs last week and now when i got enough time it doesn’t work… rip
many of us will lose all coins and all gathered energy will be wasted
maybe just extend event by one week and fix issue in tomorrows patch?


#15

The best possible thing we can do now is. submit a ticket, screen cap showing how many coins you have left, showing how many blue fragments you have left, and just to be safe showing how many blue cube you have left if not yet opened.


#16

Same issue…


#17

A group of people was nice enough to carry me, although i did loose about 5 orbs per run. Better than nothing. Very thankful to them for helping me out. Still have 36 coins left :joy:


#18

I have the same problem. x_x


#19

The event is over – problem fixed itself :haha:


#20

well, that’s somehow true :smiley:


#21

Same issue… they said to sent a ticket, but it’s always the same… “Robotic” copy&paste asnwer.