Tree of Savior Forum

The gap between king and time quest not working

Please fill in as much as you can :

Date and Time(Please, specify the timezone) : 12:00 AM EST

Server Name: Kleipida

Team Name: TeamFanxy

Character Name:Fanxy

Bug Description :
(letting us know what you were doing before, during, and after the bug happened will help us a lot)
was doing the gap between king and time quest but not working properly
its now 12:00 in game server time and king facing blue color and npc at 1st statue [12 o’clock] but nothing happens


Steps to reproduce the issue :
1)
2)
3)
4)

Screenshots / Video :
(attach screenshots or videos regarding the bug)

Game Control Mode (Keyboard/Joypad/Mouse) :

System

  • CPU :
  • RAM :
  • Graphics Card :
  • Mainboard :
  • Storage :
  • OS :
  • Internet Connection :
  • Country, Region :

can you try the quest at different hour?

once I tried doing the quest at 12 o’clock too before and it didn’t work.
I did some research and saw someone else had similar problems long time ago >> Quest "The gap between King and Time"
I tried it again later at different hour like what that guy did and I managed to finish the quest.
so I guess the quest simply doesn’t work at 12 o’clock for some reasons

hi for some weird reason the quest bugs when its @12 server time dunno why too (tried it like 3 times on 12 server time all 3 didnt work or im just missing something)