Tree of Savior Forum

Stuck in main "Adapting to Circumstances" quest

Date, time, location : 19/04/2020 about 2pm “Main Building” , “grand Corridor” and “Sanctuary” maps

Server Name: Klaipeda

Team Name: ArenamEtVentus

Character Name: Anwie

Hi, hope you guys can help me.

I got stucked in the “Adapting to Circumstances (1)” quest (Lvl:145 - Location: Grand Corridor - Objetive: Talk to Bishop Aurelius)

I was doing the quest and everything went fine, I decided to stop before finish the whole quest. So now that I wanted to continue it I just can’t interact with Bishop Aureulis. Also no quest flag is displayed on him,

I tried to disconnect and connect again, change character, change companion, also walked around adjacent maps to figure if some step were missing but nothing works, by the way, bishop aureulis is not even in Grand Corridor is in Sanctuary map (which mean that I completed the previous steps). When I go to Grand Corridor the orange flag remains to pointing to “Sanctuary”, once I’m there there’s nothing i can do except kill mobs, but no quest flag is displayed and as i said, i can’t talk to bishop or interact with quest items, I don’t know if I am missing something because the quest doesn’t tell me except I have to talk to him. Also I can’t abandon the quest and no answer from the support team ¬_¬

Thanks in advance

1 Like

Solved, sorry to bother, but maybe this can help others, what I did is to summon Aurelius in the previus map (don’t know why he was in sanctuary) with spirit scripture (Q) item, after that I was able to talk with him in the correct map, the I went to sanctuary and he was there but the quest flag was now displayed.

hope this could help for another similar quest problems.