Tree of Savior Forum

Stuck in Crystal Mine 3F

#1

Please fill in as much as you can :
Help I’m doing this main quest called Mysterious Slate, where I have to collect items to crack open the crystal wall, the crystal wall got destroyed but after that it’s still there and I can’t enter the next area.

Date and Time(Please, specify the timezone) :
5-15-2019 5:10 AM Server Time

Server Name:
Telsiai

Team Name:
Neeta

Character Name:
Zero

Bug Description :
Can’t enter the main quest boss area in Crystal Mine 3F, the path got blocked by crystal wall and there’s no quest left to open it.

Steps to reproduce the issue :

  1. Do the Quest Mysterious Slate
  2. Collect Stones by defeating Vubbe Archers
  3. Do the Quest as intended, cutscenes of crystal wall explosion will occur.

Apparently there are villagers who need to be rescued first? I did that after the fact, the wall is still there. Thankfully I have someone willing to party me and do the boss quest, I’m transported there as well and I managed to finish the quest.

When I go back to the wall area I can’t go back in again, it would be okay for me to not go in again forever, but there’s that Crystal Mine Lot 2 dungeon that I still must visit in the future, so is there any admin / mod who can help?

Screenshots / Video :

Game Control Mode (Keyboard/Joypad/Mouse) :
Mouse

System

  • CPU : AMD Ryzen 5 Mobile 2500U
  • RAM : DDR4 8 GB
  • Graphics Card : Vega 8 OC
  • Mainboard : X505Z AMD Motherboard
  • Storage : HDD 1TB
  • OS : Windows 10 Home Edition 64-bit
  • Internet Connection : 4G LTE 20 Mbps
  • Country, Region : Indonesia
#2

Hello Neeta,

Please send us a support ticket for us to further assist you with your concern.

#3

crabs… I was hoping this patch fixed it D:

#4

Okay thanks for the fast reply @GM_Francis , also @DrRM oops sorry I didn’t even read that thread before posting xD

#5

I have the same problem. C’mon, I’ve returned to the game to level up a Scout and a game breaking bug like this? I can’t believe we’ll have to wait until next week to get this fixed.

#6

Haha yeah I just uninstalled the game again altogether. combined with this shenanigan, I just logged in again and apparently Indonesians got region blocked again. There’s literally zero formal or official channel that can give any kind of clarity either from idToS or this server, no more hassle, I will never forget this IMC.

#7

mine was like this also
already try
delete addons
redownload
but nothing work?
pls help

it kinda tick me off when i have some quest not completed

#8

I wonder what causes it, I did the quest yesterday just fine and I got add-on :confused:

could be a specific problem…

#9

i was wondering if this is because mine already lv 200++
and done some high lvl quest, and go back to low lv quest…

1 Like
#10

I have the exact same problem… Submitted a ticket and they said that they will do investigate about this. Not sure if the maintenance tomorrow will fix this?

#11

i got this as a reply

I do find others who can finish the quest
but the problem is, the quest is already gone
and the wall still there

#12

your only option is to seek a Sage help or you know, pray maintenance fixes it

#13

Yep, me too. The quest is already gone but the wall still there. Don’t know what cause this problem?

#14

image
still there after maintenance… holey moley


already save the villager

please GM T_T

#15

i try this today
i create new chara
i go finish only the yellow quest up till crystal mine 3f
and my new chara can enter the path

so in my account
there are chara that can go through
and there are chara that stucked

this is merely an assumption
but maybe because the stuck chara already complete several upper quest then go back to this quest, then it bugged
or maybe because there are quest from orsha that make this quest bugged.
in my xperience, when i go through the portal and finish the quest inside, there are quest with same effect from orsha quest, in which i finish it first in the stucked chara, and then go to this quest.

anyway, i hope GM notice this and can fix it in the next maintenance
please dont ignore it just because it is a low level quest

#16

I agree that it could be related to the order or/and level in which quests are taken…


I will Leave my Sage around the mines on Klaipeda Server again, I was doing new quests but I guess I can leave it there while I level other char…

If other Sages could do the same on other servers it would alleviate the problem a bit…

#17

i guess so, too bad you aren`t in telsiai

i just hope someday, dev notice this and fix it lol

in the meantime i will grinding my char

#18

Hmm if you really saved the villagers, they should’nt be there anymore. Could it be that you got disconected during the cutscene and the game didn’t fully complete that prerequisite quest?

#19

hey you right
i checked my chara that got through, and the villager is dissapeared

i can`t really say about the connection, since i use VPN
and yes there are several disconnection
and perhaps it stuck ??

#20

a little update

i’ve asked some player to help me to go trough to that bug
and looks like we can teleport with the help of others
and apparently the villagers is dissapeared after the quest in the hidden passage is completed
i’ve tried to go back there again, and the villagers is dissapeared, even though the wall still there

right after complete the quest, i try go back to there, and found out that just like TS, the wall still there
and its identified as an NPC

if possible could the wall be treated as the villager NPC?
they dissapeared after the quest complete or we could re-check our file and it check if the quest is completed the wall should be dissapeared

i’ve tried to re-download the game, update it again, and it was to no avail :sad::sad::sad: