Tree of Savior Forum

Start game Patching error

well, i’ve tried anything and it is still “Failed to download list file. Please try again as administrator. updater/pathcer.version.txt. (1240)”, can someone help me?, i’ve treid to re-download the game, and i’ve tried to change the 6 digit release revision number, but none of them working.
i’m playing from steam and i’m new player, please solve this admin

Hello Savior,

Please try to login using an Administrator account on your computer and patch Tree of Savior again to resolve the problem.

if you still encounter the same issue after using an Administrator account, please do inform us immediately.

In my case this often happen when I switch on/off VPN.

Working solutions so far :

  • verify game integrity
  • restart PC
  • switch wifi to mobile network (only happen once, issue with my wifi)

Maybe I’m lucky that I’ve never redownload game in years.
This issue really deserve dedicated thread without expiration ( in bug section of course).

i’ve tried that, but still didn’t work, i’ve tried to “Run as administrator” all of the content that related to ToS but it still can’t work, i’ve even tried to re install it and i’ve run the steam app in administrator account too, i’ve tried everything i can try but it still didn’t work, please solve this problem, my expectation and excitement for playing this game is really high, don’t make me feel sad and disappointed only because a simple patch error

i’ve tried though, for in case i’ve even used vpn to try but it still didn’t work

i’m sorry but not this error, thaks for your kind help, my error is updater/patcher.version.txt error

Hello savior!
Thank you for your interest in ToS!
Please try to verify the integrity.
If the matter is persisted after that, please send us a ticket with screenshot or video :slight_smile:
Thank you!