Tree of Savior Forum

Resolution issue user.xml submission thread

Please attach your user.xml file found in the TreeOfSavior/release/ folder if you are experiencing issues with the game resolution as of the latest scheduled maintenance on October 29, 2019.

Thank you for your patience and understanding.

3 Likes

UPDATES
FIX HAS BEEN FOUND.
CHECK POST #32, 33

user.xml (1.2 KB)

dont even think about telling us to change the resolution mode or width and height, cause everyone did and it didnt help.

<Resolution mode=β€œ2” width=β€œ130” height=β€œ10”

  1. reinstalled the game.
  2. deleted user.xml, user_c.xml.
  3. changed resolution mode and width and height.
  4. restarted computer.
  5. updated my Nvidia
    1

Update:
Launching the game sometime (deleting user.xml or launch via nvidia or lock the file with read only) can enter screen like this.

After hitting enter im introduced to this screen.

what to make of it? i think the problem is more than just log in screen because you can clearly see that my characters arent getting loaded. maybe this information helps.
that being said my other old laptop can log in my same tos account just fine, so thats that.

user.xml (1.2 KB)

user.xml (1.2 KB)

user.xml (1.2 KB)

user.xml (1.2 KB)

<?xml version="1.0" encoding="UTF-8"?>

user.xml (1.2 KB)

user.xml (1.2 KB)

user.xml (1.2 KB)

Meantime I’m playing windowed mode with a different resolution.

user.xml (1.2 KB)

user.xml (1.1 KB)

user.xml (1.2 KB)
FullHD display, windows scaling is on, 125%

user.xml (1.2 KB)

user.xml (1.2 KB)

  1. reinstalled the game.
  2. deleted user.xml, user_c.xml.
  3. changed resolution mode and width and height.
  4. restarted computer.
  5. updated my Nvidia

ALL DOESN’T WORK~

@STAFF_William

user.xml (1.2 KB)

Any update of this issue?

before login game

<Resolution mode="1" width="1360" height="768" BitPerPixel="32" VSync="1"/>

after out game

<Resolution mode="1" width="0" height="0" BitPerPixel="32" VSync="1"/>
2 Likes

Any update of this issue?