Tree of Savior Forum

[Re:Build] Class Tree Change Support missing

Hey there,

I am quite confused. I have a lot of old characters (before Re:build) and i could change their base class. Everything was working correctly but suddenly the NPC is gone. I cannot see it with ANY character. I already know it disappears after you used it, but my chars that has not talked to it, do not see it too.

Is there any limitation that i dont know about?

Regards

Marloss

The NPC disappears after 30 days if you don’t use it.

okay, sry i wasnt clear. i know that. it is just 2 or 3 days ago i reentered the game.

You can try the slash command /treechange as listed on the event page, but if you can’t see the base class change NPC then you may be out of luck. Make sure you’re looking in the right location as shown on the page.

I tried this command but it did nothing. And yes i look at the right spot as i said. it worked already for 2 characters without any problems. I really dont know why it disappeared.

Edit: Okay, it was not completely right what i said. Some of my characters still can see and use it. The ones i did not log in already. But still i dont know why it is gone for others because only 3 days have passed and not 30.

Edit: I did some more tries and i have to admit. It seems to be my mistake. Actually it is only one character i dont understand why it is gone. Maybe it happened because i opened up some items i got or smth. So nevermind. Thanks for your help :smiley: