Tree of Savior Forum

Purify the Toxic Fumes in 1F

Date and Time(Please, specify the timezone) : 20.12.2021, 5:05 pm UTC

Server Name: Fedimian

Team Name: Wisperwind

Character Name: Sasu

Bug Description : Hi
I wanted to catch up on episode quests on an older char like “Purify the Toxic Fumes in 1F”.
But I can’t do anything, I can’t press the Purify or anything else.
With a new char it works, the quest description also looked a bit different regarding the objective.
In the attached picture: this is how it looks right after I accept the quest.
Is there a bug or do am I doing something wrong?

Steps to reproduce the issue :

  1. Just spoke to the Quest NPC

Screenshots / Video :

Might be a silly question, but which purifier did you talk to? Are you sure you’re talking to the right one? The purifiers in this quest can be a bit janky and won’t necessarily trigger if you don’t talk to them from the right direction, too. I’d suggest trying to talk to the central purifier from different directions.

If all else fails, try switching to the Quest List tab, finding the quest there and abandoning it (the little x at the end of the quest description) and then starting it again:

Screenshot 2021-12-20 19.07.22_cr

Hopefully that’ll fix it.

I’ve tried them all, even the maps further searched everything. But nothing happened.
I’ve also canceled and accepted them again several times.

have you tried using the compass? ‘w’

yes, but nothing happend, the compass also doesnt appear in the screen, and clicking only in the itemwindow nothing happen