Tree of Savior Forum

Patch not updated

#1

Please fill in as much as you can :

Date and Time : 20190514 - 7:00 sgt

Server Name:telsial

Team Name:XeonFair

Character Name: Ultima

Bug Description :
After maintenance , patch not updated.
Login to server screen , it still display the old wallpaper.
login to lounge , most of my character is gone and cannot login to game.
Verified game file and the issue still not resolve.

Steps to reproduce the issue :
1)steam download the latest patch
2) start game
3) select server
4) character gone in lounge and cannot login to game

Screenshots / Video :


Game Control Mode (Keyboard/Joypad/Mouse) :

System

  • CPU :
  • RAM :
  • Graphics Card :
  • Mainboard :
  • Storage :
  • OS :
  • Internet Connection :
  • Country, Region :
#2

Almost same issue but i able to login .

Date and time : 2019 May 14th - 19:00SGT

Server name : Telesial

Team name : Jxsan

Character name : JxHanta

Bug description :
Latest new class , skills changes and event didnt show .

#3

@STAFF_Bob @STAFF_Yuri @GM_Francis help please

#4

My game doesnt even open after the update. the launcher closes and the game dont start =(

#5

Same here, trying out stuff
I’ll keep you informed if i manage to start the game

#6

Hello jhgohrick,

Thank you for reporting this, we suggest you to send a support ticket for further investigation.

#7

i am already submitted. And i am not the only one having this issue.

1 Like
#8

I guess that’s an euphemism…

Frankly… why send a ticket for what seems to be a complete nonfunctional game after today’s patch. If the guys at IMC don’t even connect to their servers to see if the patch works, then I don’t know what to say…

#9

guys, yesterday i switched my game to an ssd disk as soon as the server going down for maintenance, and today i cannot open the game, then i switched back to my normal HD and its normal now. telling this just for anyone thats having the same problem than me!

#10

I did not switch my game at all, and do not have an SSD disk … So fk me i guess

#11

well i did not swap the game from different drive. I just open steam and let it auto update.
then everything went wrong, old server screen wallpaper + missing character and can’t enter game.

#12

guys , i did a reinstall and keep verify the file.
It now worked for me.

#13

I’m still trying stuff (mostly black magic at this point), will come back if sacrificing kittens worked