Tree of Savior Forum

Mysterious salte in Crystal Cave 3F bug

#1

Date and Time(Please, specify the timezone) : 22.30 08/05/2019 UTC+2

Server Name: Klaipedia

Team Name: Khaah

Character Name: Tyanu

Bug Description :
I had the cutscene for the quest Mysterious slate BUT THE ICE WALL IS STILL HERE AND I AM STUCK.

Steps to reproduce the issue :

  1. Do the quest
  2. Get stuck
  3. ???
  4. Profit

Screenshots / Video :
Imgur

Game Control Mode (Keyboard/Joypad/Mouse) : tried controller and keyboard

System
https://www.userbenchmark.com/UserRun/13818016

#2

Hello tristanyoung21,

Please send us a support ticket for us to properly assist you with the issue.

#3

I think asking a Sage for help will be faster than waiting for support to send info again (not a new bug and hopefully plentifully reported)…

Luckily for you am both a Sage and from Klaipeda, so whisper me in-game and I might help you out if around :blush:

Same in-game name as forum > DrRM

EDIT: I put my Sage shop inside Crystal Mine 3F Channel 1 in case more people need it, you can use it too :slight_smile:

Stuck in Crystal Mine 3F
#4

Hi,

I saw you answering that in another topic and tried to dm you but it looked like you were offline.

I won’t be able to log on until I’m back from work… In 12 hours or so.

I’m amazed at how they can ■■■■ up something that used to work for years and that get so many people stuck. Don’t they have devs to fix that kind of ■■■■ ?

#5

is ok, we got different gaming time rotations, I left a shop inside for when am offline…

and remember the first truth of life…

Shit will always happen…

Hopefully they find a way to fix all the quest, they fixed some others so there is still hope…

1 Like
#6

Hey.

So i double checked and I made a mistake : I’m on that eu server (febidian?) Something like that.

#7

@gm_francis it’s nice and all to ask for players to make a support ticket, but is it nice from a mod to answer “nothing is a bug, your settings are bad and fiddle with it until it works ?”

because that’s what someone just asked me, and then closed the ticket without even making sur ethat i WAS ACUTALLY NOT STUCK ANYMORE.

Your support team sucks. If i were t odo this at my work, i’m quite sure i would be fired on the spot.

#8

that explains why our times are different :slight_smile:

most online games support suck, I have been online gaming for a long time and have yet to meet an online support team that truly can be called good…

#9

Guess it’s time to uninstall that ■■■■ game for once and for all.

#10

Hello, I’m experiencing the same issue as OP. As far as I can tell, variations of this bug go all the way back to 2016?

This is how it happened in my case:
I was doing the Crystal Cave 3F quest normally. I came to the crystal wall not knowing what it is yet (I didn’t save the miners at the top at this point) and it told me there’s a small hole in it.

So far everything is fine, so I killed bunch of Shamans in the cave around and gathered the gems they drop and returned to the wall (still not saving the miners)

I activated the wall and it shattered (as expected) but the it bugged out and the wall immediately appeared again after the animation was over (at this point I was stuck inside the wall, because I moved forward to go past it)

After a few seconds being stuck, I walked over the warp and it did teleport me to the Closed Area, but at this point I still didn’t save the miners, so I figured this place will stay opened and I’ll come back later. so I went back to Caves 3F (the wall was still there)

Thinking its probably just a graphical glich, or that maybe I’ll be able to re-do the quest to break it again, I continued Caves 3F normally and saved the miners

one of the miners now tells me how to break the wall (a bit too late, since I already did it)

so I went back to the wall just to find out its not possible to go past it, and the quest trigger no longer shows up, which means I can’t re-activate the quest either (the warp arrows are however clearly visible underneath the wall, I just can’t access it in any way)

So at this point I’m in exactly the same situation as OP and cannot progress this quest (the Mysterious Slate quest is active though)

I’m new to this game (literally started playing today) and I’m not particularly sure what to do, or who to talk to. There’s also no Ticket option in the “Support” section of the website, so I don’t know how to submit an official ticket either. I’m playing on the EU server, game running through Steam, Keyboard

Help would be greatly appreciated as I’m enjoying this game a lot…

#11

Some bugs leave and return to the game from time to time :pensive:

some more times than others…

#12

yeah :frowning: its fine though. Its essentially impossible to make everything stable and 100% working on systems as complex as games, especially if it needs to be backed by a server and other mmo stuff.

I noticed that the Closed Area part of the level seems to be on the same map as the main Cave 3F area (at least it shows up on the map). Is there an item that lets me teleport to a random spot on a map maybe? If you are familiar with Ragnarok Online, that game had an item called Fly wing, which ported you to a random spot on a map. this bug could be bypassed by something like that relatively easily probably.

#13

Are your problem fixed after maintenance? I have the same problem.