Tree of Savior Forum

Luciferie kantribe buff and debuff isn't working

Please fill in as much as you can : In this video is possible to see that both effects’ luciferie kantribe aren’t working at all, solid skin isn’t proc when you block and lust weapon dont reduce enemy critical rate, the proof of this second note is the absence of debuff in the enemy character, also we can’t see the buff solid skin on luciferie kantribe user.

@GM_Francis, @STAFF_William, @Staff_Brand, @STAFF_Yuri, @Staff_Alex, @Staff_Jin, @STAFF_Bob, @staff

Date and Time(Please, specify the timezone) : 12/03/2021, GMT -4

Server Name: Silute

Team Name: Holylance

Character Name: Clausewitz

Bug Description :
(letting us know what you were doing before, during, and after the bug happened will help us a lot)

Steps to reproduce the issue :

  1. Put luciferie kantribe set part
  2. get in some pvp
  3. let the enemy hit you until you block an attack
  4. notice that there is no debuff of the weapon lust on the opponent
  5. note that there is also no solid skin buff on the user

Screenshots / Video : https://youtu.be/PQjjNecmvsU
(attach screenshots or videos regarding the bug)

Game Control Mode (Keyboard/Joypad/Mouse) : mouse/keyboard

System

  • CPU : i7700k
  • RAM : 32gb ddr4 2400ghz
  • Graphics Card : nvidia gtx 1060 6gb
  • Mainboard : asus prime 270m br-plus
  • Storage : sdd 480gb
  • OS : w10
  • Internet Connection : 200mbps
  • Country, Region : Brazil, Amazonas

I noticed the same too. I noticed in the past days my party members don’t show the solid skin shield buff on them when we raid. I tested now and enemy don’t get the lust weapon debuff either. Luciferie kantribe is indeed bugged.

Update: I tested on both PVP and PVE. Luciferie Kantribe has no Solid Skin and Lust Weapon effects. I’ll send a ticket too to IMC.

3 Likes

I’m pretty sure that they won’t do anything with this if no one noticed and posted here. They did not even try to check their new accessories. If it is working or not.

1 Like

The accessories only broke last week. We noticed immediately and reported it via ticket.

1 Like

Got an eta regarding this?
@GM_Francis @Staff_Brand @STAFF_William @STAFF_Bob @STAFF_Yuri @Staff_Jin - Thanking you.

1 Like

Still, waiting for an eta regarding this?
also, will there be any changes regarding Giltine for example cursed heretic proc’ing even though no player getting hit?
We’re hoping to see some actual patch notes soon aka fixes.
Thanking you,
XSBalls

It’s been confirmed as a bug on KR. They are working to fix it.

I have cleared the raid many times and I’ve never seen this happen.

AFAIK need to open at least 2/10 pattern and no bug from my run. Still not manage to pass it though but nearly.

Showy.

Luciferi kantribe fixed already in Telsiai after today’s patch.

I’m back, baby. PELA GLÓRIA DO SENHOR LUCIFERIE!!

It’s been confirmed as a bug on KR. They are working to fix it.

If the party has chosen 0/x mech she heals roughly around 15%-20% :pepesad: