Tree of Savior Forum

Literally can't play the game

**Please fill in as much as you can: **

Date and Time 16/12/17 to 19/12/17 +00:00GMT :

Server Name: Klaipeda + Fedimian

Team Name: Deici

Character Name: All of them

Bug Description :
Moving or even opening a menu is nearly impossible, even in the lodge screens. There are 10-20 second windows where I can move a short distance or open a menu. I’ve been able to play the game since open beta but it’s never been this bad. It’s even lagging in the character selection screen, that or I click a character not currently selected and I get logged in as the one currently selected without even pressing start game.

Steps to reproduce the issue :

  1. Tried moving by holding down an arrow key.
  2. Tried sprinting by mashing an arrow key.
  3. Tried opening a menu by clicking on it.
  4. Tried opening a menu by holding down left click and all I get is the button noise you get when you click something.

Screenshots / Video :

Short video trying to move normally in klaipeda which works for 2-3 seconds. Tried to close velpede window, didn’t work. Moved the window to one side only to get stuck on mouse. Tried moving again, and then tried to stop video several times at the end of video (I can’t even get it to record if it gets stuck)

Game Control Mode (Keyboard) :


  • CPU : Intel Pentium Core 2
  • RAM : 4gb
  • Graphics Card :Intel® HD Graphics 4600
  • Mainboard :
  • Storage (space?) : 59gb
  • OS : Windows 10
  • Internet Connection :
  • Country, Region : England