Tree of Savior Forum

Invisible Wall at Dungeon level 180 (Monument of Desire Dungeon)


#1

Date and Time: 29th December 2018, 5:00 PM GMT+7

Server Name: [SEA] Telsiai

Team Name: Fatalbern

Character Name: Alicefeeze

Bug Description:
After emergency maintenance regarding the dungeon count not reset bug, I tried to do level 180 Dungeon (Monument of Desire Dungeon)

Screenshots:

However, there is an invisible wall at the location described in the picture. (at the middle of the bridge)
I cannot cross it, my character keep running in one place like there is a wall in front of them.
Tried to re-enter the dungeon, no luck.
Tried to cross using jump or while mounted, no luck.
Attack go straight through but still cannot run across.

Thanks for this bug, now I cannot get 100% explore status for this map, which not really great for my OCD.
Please fix it as soon as your team can.

Steps to reproduce the issue:

  1. Select and go inside level 180 Dungeon (Monument of Desire Dungeon).
  2. Run to the location in the picture (southeast bridge).
  3. Try to run across the bridge to land below.
  4. Get stuck in the middle of the bridge, cannot continue to run torward southeast but can turn back. The rest of the dungeon is fine.

Game Control Mode:
Keyboard

System:
I doubt this is client-side error but oh well

  • CPU : i3-8100
  • RAM : 8GB
  • Graphics Card : GTX 1060
  • OS : Window

#2

Dear TOS team,

Any update on the matter? I’m still having that issue.
I know your team is always busy and is community-driven but can you at least give your little free time to acknowledge my bug report?

Best Regards,


#3

Dear TOS Team,

Thank you for your continued support.

I have uninstalled the game from my hard drive in attempt to fix this bug.
It seems that the bug is no more, now I can enjoy the contents of other games have to offer.

Have a nice working day.

Best Regards,