Tree of Savior Forum

I can't log in into the Fedimian server

Date and Time : March 26th - 19:55 EDT

Server Name: Fedimian

Team Name: LifeSupport (yeah, me again)

Character Name: Eredas

Bug Description :

While playing with my Kabbalist in Sausis Room 9, out of nowhere I started lagging a lot then the server kicked me out, I tried to log in again 20 minutes later (I went AFK), and after entering the game, I got really laggy again and was kicked out with error 8, so I restarted my internet and tried again, same thing 2 more times even when my internet was fine (I checked it to see if I was having problems watching videos or something else, and nothing, everything was fine, I could even watch a stream on 720p without problems). I restarted STEAM, my computer, my internet a few more times, checked the files and I couldn’t even access my lobby, I started to got and instant Error 8. Tried to login in the other servers (I have a character in the Klaipedia server), and got 0 problems, I was able to play, use skills, move without any problem, but after trying to login in the Fedimian server again I got into the game, just to be kicked out again with an error 8, followed instantly by an error 1 and an error 16. Now I can’t even access the lobby, if I try to log in I get and instant error 8 or error 16, but if I login to the Klaipedia server I can play without problems, without lag.

As a side note I got 3 consecutive VGA error in the morning

Steps to reproduce the issue :

  1. Try to Log in into the Fedimian Server

Luckily I got to record my character before I got kicked out the first time. Yeah, I know the quality is really bad, I didn’t know I was going to end up “using it”

Problem Fixed. Please close this post