Tree of Savior Forum

Having Problem with starting the game and patch files

Please fill in as much as you can :

Date and Time(Please, specify the timezone) :Today afternoon(5.10.19)

Server Name:Fedimian

Team Name:Moonflarin

Character Name:All of them

Bug Description :
(letting us know what you were doing before, during, and after the bug happened will help us a lot)
i was back from work and wanted to play the game, started steam then clicked play and there we go, no game for me
Steps to reproduce the issue :

  1. open pc
  2. open steam
  3. click on “play”
  4. ta da
    And pls dont say it’s pc related my system is good enough. And dont say send a ticket too because i have been trying to do that for some time now and it doesnt work too.![problems|690x420] (upload://xJqS67Ark2cgXX0qv5Mxtseq3HJ.jpeg)

Screenshots / Video :
(attach screenshots or videos regarding the bug)

Game Control Mode (Keyboard/Joypad/Mouse) :

System

  • CPU :
  • RAM :
  • Graphics Card :
  • Mainboard :
  • Storage :
  • OS :
  • Internet Connection :
  • Country, Region :

Hello @pandorasparini

Kindly send us a support ticket so we can investigate your concern.

Thank you

i have tried to many time but ticket system fails too :c i want to join my friends

1 Like

This happened to me too while submitting a ticket. Don’t try to click on “join image” button, it doesn’t work and bugs the whole process. If you have to join a screenshot, upload it somewhere and just past the link, or make a short video.

solved the problem, appearently it was a steam based problem, due to steam using the files of the game while it’s working(even though it looks totally down) the patching cant take place. You have to delete and reload steam and then re-patch the game to access it. you can close this one now Francis, now i can join my friends :slight_smile:

1 Like

thanks for the solution draconis :slight_smile: