Tree of Savior Forum

Game fails to Launch after update

#1

Patcher finished patching and disappears but game does not launch. On steam it goes from Running to nothing. Every time I verify integrity of files it goes back to the old launcher and when i restart the launcher it updates itself to the new and once again doesn’t work. Tried all the other forum fixes from around but no luck. Maybe Chapter 11 Patch messed everything up??

Game close after att screen
#2

This is gonna suck, but have you tried uninstalling / removing everything and reinstalling? Sounds like something that happened to me a while back. I just deleted everything. It was an even bigger hassle because my computer’s internet was slow AF, so I had to download it on another computer and copy the steam files over. But it worked…

Also have you tried checking to see if it’s your antivirus?

Just throwing out suggestions. Hope you get into the game, it always sucks to be locked out by an update going awry.

#3

Hey, I tried doing all of that. Also did it with all antivirus/network security stuff off. Everything worked in the past just fine up until the most recent patch :confused:

1 Like
#4

Damn, sorry bro :frowning: Hopefully someone has an answer fast

1 Like
#5

On tree of Savior > release folder, replace your user_c.xml and user.xml files with those of your friend’s who can log into the game. Works wonder for me

2 Likes
#6

Currently re-installing for the 5th time, will try your stuff since my GF can log just fine
Thanks for the advice

#7

I used my friend’s user.xml files (both user_c.xml and user.xml), it finished patching, the screen popped up and then closed after less than a second.

Re-installed ToS, only to have the same issue. Would be nice if anyone could help out.

#8

i think there are something wrong with the auto update.
I did try uninstall once but it was not working, then i was just spamming verify file via steam.
I think more than 10times then it was worked for me.

#9

This worked! Thanks a lot! @biluvbi

#10

Thank you^–^With your method, it helped another person./Thank you^–^

#11

Same problem here. Anyone can send me the files?

#12

I got a new error
error

ToS reddit discord solved the issue for me. It was indeed the user.xml and user_c.xml files.

#13

I did not have user.xml and user_c.xml in release folder but creating empty files with their name helped