Tree of Savior

FPS Stuttering on town every 2 seconds (Fixed the unlock and lock items deep freeze)


#1

Good morning, im having some FPS stuttering when im walcking on Klaipeda.

Date and Time(Please, specify the timezone) : -3 (Buenos Aires)

Server Name: Silute (SA)

Team Name: Kaizel

Character Name: Ignis

Bug Description :
im having some FPS stuttering when im walcking on Klaipeda. It doesn’t matter if the channel is empty or full, my FPS are always over 100, and every two seconds the image freeze. When i open the inventory and i keep it open that problem dissapear, sometimes this problem happens in other maps. This start ocurring since the update from Rank 10. I formated my computer twice, tried with a fresh install (no addons, default configuration), and the problem is still there. Tried on my notebook and still the same problem. Its not a hardware problem, its not a instalation problem like other players sugest. Its a problem that born on the last rank update.I sugest that the problem is related to the quest overlay, or in the map overlay since when you open the inventory the stuttering stop.

Steps to reproduce the issue :

  1. Log In
  2. Walk on any town

Screenshots / Video :

Game Control Mode (Keyboard/Joypad/Mouse) : On all modes

System

  • CPU : I7 - 8700K
  • RAM : 16GB CORSAIR 3200
  • Graphics Card : EVGA 1080TI FE (WATERCOOLING HYBRID)
  • Mainboard : GIGABYTE AORUS 7 GAMING
  • Storage : EVO 980 250GB
  • OS : WINDOWS 10 64-BITS
  • Internet Connection : FIBERTEL 50 MB
  • Country, Region : ARGENTINA, BUENOS AIRES (SOUTH AMERICA)

@STAFF_Yuri
@STAFF_Amy
@STAFF_Ines
@STAFF_Bob
@STAFF_Letitia
@STAFF_Bob

Thank you very much for your atention.


#2

it might be your ping as you are located too far from the server…


#3

That rig though. Dang! Mail me your graphics card when you feel like throwing it away at some point. Hahaha.

On a serious note, it’s highly likely an issue with the game (as you mentioned, could be from a more recent update) since you are not alone with this issue. No need to go crazy about tinkering with your beast of a machine. A friend of mine mentioned how the game keeps redrawing the whole UI even with a simple function like locking/unlocking items in the inventory.

Nevertheless, it’s a good thing to report this, letting IMC know. :+1:


#4

I always play with 30ms or 50ms…its not lag, do you know the difference between graffic lag and internet latency? Im talking about FPS Stuttering, not ping problems…

Btw, take a map. Argentina is near the servers from Brasil, so the ping is always low.

image


#5

Sorry, I misread your post…


#6

Its simple, this games code is trash. Similar to when you open the world map and it lags sometimes, its not your rig or your internet, its just the game being the way its always been.

Seems worse than usual lately with some things though.


#7

Ja desisti de pedir pra arrumar esse jogo… Tem jeito mais não.


#9

Up! Please i need an answer…i cant play like this with my main character…


#10

I don’t know what to say. I have the same problem which started exactly the day r10 patch got released. Any time I try to do party content or use AoE skills that kill many mobs my game freezes (FPS drops to zero). Now I also experience the FPS drop for a few seconds whenever I log with my first character. The only workaround I found is to remove all GFX options when I don’t play solo content. But since some guild members don’t have the same problem and that my ping is really low (< 0.01), I fear it has to do with some incompatilibity with the graphical card. Remember the Sausys bug with AMD processors? It’s probably something similar with the GFX card…