Tree of Savior Forum

FPS capped at 20 after game crash, usually running at 120+ FPS

This happens after I tried moving from Fedimian to Klapeida, then my character is flying and screen stuck. I decided to end task via Task Manager.
I was playing at 120 FPS +
After that, I tried logging in again. But everything was in Korean, no data, etc

I found out that the error is on the user.xml file.

  1. I deleted that file, verify integrity --> back to normal UI, but no change on FPS
  2. I copied my friend’s user.xml file --> back to normal UI, but no change on FPS

Then I tried all the things below:

  1. Deleted TOS and re-install
  2. Updated my NVDIA driver
  3. Changed the 3D settings on the NVDIA control panel
  4. Downloaded Benchmarking program, my FPS run smooth
  5. My Vsync in user.xml is off
  6. Deleted all my addons
  7. Restarting my computer, maybe 10x already
  8. Has been going on for a week, I am at lost here on what to do

It’s the problem with Tree of Savior, not from my VGA for sure.

Update CPU usage, very low

Date and Time(Please, specify the timezone) :

Server Name: Telsiai

Team Name: Meyi

Game Control Mode (Keyboard/Joypad/Mouse) : Keyboard


  • CPU : Intel® Core ™ i7-4790 CPU @3.60 GHz
  • RAM : 8 GB
  • Graphics Card : NVDIA GeForce 760 Ti OEM
  • OS : Windows 10
  • Country, Region : Indonesia

@GM_Francis @Staff_Jin @STAFF_Yuri

I have exactly the same issue since today’s patch, i’m being locked to 37fps now.
But i guess no GM will help on that issue.

Hello @Delven,

Kindly send us a support ticket with details about the matter for us to further investigate your concern.