Tree of Savior Forum

Failed to teleport then cannot login

Date and Time(Please, specify the timezone) : 00:06, UTC+8

Server Name: Telsiai

Team Name: Sempervivum

Character Name: Hail

Bug Description :
I tried to teleport using quest teleport from one of the main quest on eps 9then it got stuck. I relog and tried to login with the same chara, it still stucks, and then all of my character somehow can’t login into the game.

Steps to reproduce the issue :

  1. Did eps 9 main quest on the same map, Tevhrin Stalactite Cave Section 2
  2. Finished one of the quest until I got that teleport symbol on the quest
  3. At the same time, I reached lv270 so I used warpstone to teleport to Klaipeda to get my support box
  4. Finished getting them, wore those equipments, then I used quest teleport but failed to do so. My character got stuck and can’t login after relog

Screenshots / Video :

PS: Can any devs please just relocate my chara to, I don’t know, maybe Kalpedia? I’ll just walk to that map later…

1 Like

I experienced the same thing.
Character tried teleporting to Fediman, failed and disappeared on the monster map.
I tried exiting game or logging out, it just remains on the gameplay interface

Don’t know what is happening

Just another day of Exclusive Event in Telsiai server Themed “Comando Exists and Conquer”

1 Like

ikr? It would be great if I can access the chara but it’s not. It just… stuck. Can’t even login with that chara anymore lol~

OK, seems that the problem have been solved thanks to the latest patch.
Thank you, devs ( °‿°)✧*。