Tree of Savior Forum

Explorer Finds Collection Bug after Ep 13-2 update

Please fill in as much as you can :

Date and Time(Please, specify the timezone) :

Server Name:Telsiai

Team Name:The_Bluesorrow

Character Name:Queenie

Bug Description :
After Ep 13-2 consolidation of quest progress on all characters in the same team, the quest skipped some rewards because it went past the point where the reward should be given

Steps to reproduce the issue :

  1. Progress the quest with multiple characters before ep13-2 update
  2. After update, all the characters’ progress are consolidated.
  3. Cannot obtain items once past the point where the items should be rewarded

Screenshots / Video :


@Staff_Brand I tried sending a ticket but the support representative doesn’t seem to understand the nature of the bug and thought i’m asking for advice on solving the quest.

Would you please help me better explain my problem?

These are screenshots on my other characters that has progressed through the quest:

These progress got consolidated that it got past the point where i should receive the remaining ores when ep 13-2 was updated. Now i am unable to receive the remaining ores due to the consolidation

I realized this was a bug after i tried doing the same quest in NA server

as you can see i’m almost done with the quest in just 6 progress per character, since the progress is consolidated with my other characters in that team

As you can see, the consolidation made by the EP 13-2 update integrates the quest with whatever character you’re using regardless of how many they do, as long as the sum of all the characters doing it reaches the required number to receive the ores

This character is only able to progress 2x

But due to the update, it’s able to receive the ore because the sum of all the characters doing this quest is able to meet the required total of progress.

The bug is triggered if your total progress on all characters exceeded the required progress before EP13-2 patch is implemented. When the update is implemented, they are no longer able to acquire these ores because the total progress is over the required number and thus skipped on providing the rewards

My NA account is able to get as far as my SEA account by just doing the quest 19 times

While my SEA account has already progressed 247times and still not getting the last 2 ores for the collection

i am encountering the same issues, the last few ores simple won’t drop on me
even though i maxed out her clues

looks like your hunch is correct
if you’ve done anatazija’s quest on multiple chars
it triggers this bug


specifically, doing the quest on multiple characters before episode13-2 update and the sum of the progress exceeds the required number of progress during ep13-2 update will trigger this bug

@Staff_Brand please help us explain to ToS support about this bug. they are asking me to provide a video but i dont know how to better provide them anymore inputs other than the details i’ve provided in this thread

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.