Tree of Savior Forum

Error 709 fix WHEN

You made this a P2P for a month game yet there are errors like this which won’t let me and many other players even get inside.
Great job, it’s been 5 days and still nothing was done about it.

As always this community shits on the rest of the players if they’re fine themselves.

@Staff_Julie @STAFF_John @STAFF_Ethan

a.) this belongs to bugs section
b.) bumping is against the rules
c.) search around on your own:

Just by looking over the first two hits in google you can conclude that its probably caused by bogous installation between different versions.
Uninstall, delete every folder you have involving tree of savior, then use steam to download it again.

Of course I already did it, and the problem persists on the same file and a different file in another PC of mine.
Also, there are posts about this in the right section but no one gives a damn about them. That’s why I posted here.

Other threads are suggesting a communication error with the server, something local to you.
If you have a router, you can try to drop the firewall and/or switch it into dmz mode. A potential other fix would be using a free vpn service as long as you patch.
Can also try to download from somewhere else.
Since your other computer stops at a different file, you could try to copy the good files between the two computers and hope that the patcher bypasses them.

Thats just some ideas from the top of my head, but without IMC’s response on WHAT exactly is causing the issue, its hard to guess.

Even if I get the file from another computer the error will still pop, already tried it as well.
I can bypass the errors modifying the patch text file but the game crashes.
Really can’t find a solution to this on my end.
PD: VPN did nothing, firewall did nothing.

Attempt to uninstall and reinstall several times, and see if the game stops always at the same file.
Also make sure you delete everything, including folders in steam and users

I said I already did it, also I tried setting a virtual machine and running from there and the patch fails at a different file.
Always the same file, if I bypass this file the rest download just fine until there’s another file which generates the same error.

Cant suggest anything other than trying to download from a different internet provider or place.
In the end this remains a secular issue because next to everyone can download and play the game. So something on your end is wrong. The question is only: What.

Are you running the default english windows 7?

Get a refund, IMC doesnt give a ■■■■ about you or anyone elses problems.

Gladly I was expecting this sort of bullshit so I tried getting the game set before even putting a cent into it.

Still not even mentioned here, so I guess everyone with this error was abandoned, right?

Error persists even after maintenance.

Here’s the proof. Complete uninstall and re-install.

After bypassing that file, the error occurs once again 3 files after at this one

Once again, after bypassing the 709 error at file 11254 it errors after updating some files just fine at this one

After bypassing those 3 files game finally opens

Still waiting for a reply, IMC.

Hi there. Can you tell me were you able to bypass those files?. I’m having the same problem.