Tree of Savior Forum

Does anyone know how to solve?

When something comes in cooldown my game do this lines…
would anyone know how to solve it?



  • CPU : Dual core
  • RAM : 6GB
  • Graphics Card : Geforce 240GT
  • OS :W10
  • Internet Connection :200m
  • Country, Region : Brazil

Try updating you drivers? This definitely has something to do with your GPU. I haven’t heard of that card in a long,long time. Are you running the game in 32bit?

I don’t know a lot about your graphics card personally, it appears to be quite old and you may just need to upgrade it.

However, when ep 13 came out I had this same problem and it was actually a Windows 10 problem. I had to do a completely clean install of Windows 10 to fix it. I figured that a certain antivirus had caused it.

have same problem with RTX3090. Sometimes it also gets flashy which is terrible and a no-go.
I doubt its GPU tho.
I already switched my GPU with my older one’s with SLI and no SLI it’s still the same.
Clean Windows install only ToS & Steam installed on new system and guess what still this Glitches in my Screen. Everything up to date.
The Code from game is not good. If anyone know how to fix, let me know T_T

I never had this problem in this game before, 2 different systems. So if a clean windows10 install, clean ToS install and still glitches, that’d be the time to consider hardware problems. I’ve had a faulty GPU in the past and this glitch looks pretty similar and it only happens in some games. For me it was a Faulty GPU and Faulty PCIe. Had to change my MOBO. In your case as you’ve tried multiple GPUs with it, try changing the HDMI cable for starters. And i pray it’s not your mobo. Have you tried running the game in 32bit?

Have you tried Windows Compatibility Mode?

I had this exact same bug, reinstalled drivers, eventually fixed using the 472.12-desktop-win8-win7-64bit for my gforce 1060 and using the following configurations on control panel

Hope i helped cause it was hell to finally find a fix for this madness

your grapic is really low spec(i have low spec too xD game run at 15 fps u can disable particle option in setting ingame thats make more fluid the game but i have dx11 low spec but helps and you run 32 bit right?i have the same problem in my lap but i use integrated gpu at least can reduce your resolution in windows to 1280x720 that gpu worek good at that resolution and your game run at full screen mode same resolution ofc 1280x720 can resolve your problem.

backgroun put at 60 fps sometimes the system think you still in background

its not about code from game your gpu have enabled alot of option you can start just set mode high performace and we see it