Tree of Savior Forum

Controller stopped working after patch?

Anybody else getting this problem?

2 Likes

Same here, ps4-ps5 controller doesn’t work after the last patch u_u

1 Like

I mean, i tried to disable game overlay, i tried several restarts. still not working.

Same here.
Cannot use my ps4 gamepad tonight after last patch.
I disabled the overlay in-game already!!

Tested both.
Xbox controller working flawlessly
Dualshock4 working fine with DS4Win

1 Like

Guess I’ll have to resort to using my ps4 controller with ds4windows then. My PS5 controller wont work whether I use ds4windows or not.

1 Like

PS4 controller support was removed about a year ago if I remember correctly, it’s rather surprising it worked in between.
So PS4 controller not working is not a bug but normal. XBOX has some problems with the client, Switch Pro works fine, same as some generic PC controllers.

is there a solution yet?

Im not sure how your PS5 controller failed while DS4 worked , but have you tried running it in xinput mode?
In your controller profile setting, untick “use dinput only” and emulate it as xbox360 controller.

(but seriously, just use xbox controller. Button layout in this game is simply wasn’t designed with PS controller in mind, like opening map)

Hello Saviors,

Please submit a ticket to the support team for assistance regarding the matter.

since last patch my Nintendo Pro cant be use untill now.

Did anyone know to to fix this?

After patch, opening Steam as administrator worked fine for me

1 Like

I’m trying everything people suggests, nothing works. I’ll start sacrificing small animals very soon. sighs

Edit: no need to kill rats! @caiojmaia suggestion works! A dozen of thanks! May the Goddess bless you with a hundred of archstones!