Tree of Savior Forum

Commander already existed - 2021 - Fix IT!

Please fill in as much as you can :

Date and Time(Please, specify the timezone) : 14/09/2021 21:15

Server Name: [EU] Fedimian

Team Name: Apostle

Character Name: Leios

Bug Description :
As the title suggested, can’t login to the game.

Steps to reproduce the issue :

Screenshots / Video :
(attach screenshots or videos regarding the bug)

Game Control Mode (Keyboard/Joypad/Mouse) :

did you manage to fix it? it’s been 6h for me and i still can’t log in…

Look at how they have responded it. They have NO IDEA what they are talking about!

they moved me back to klaipeda, but right after that when i was changing maps while doing reputation it happened again…


This also happened to someone in our guild yesterday, so it’s a broader issue on the server.

Yes, it’s been almost a day now and still not fixed…

1 Like


they haven’t replied to me for more than 12h
i’m really starting to think we wont be able to play until next maintenance, like someone was saying on reddit.

Try switching channels before logging in. Worked for me.

1 Like

The problem is that some of the maps only have one channel.

1 Like

I tried it again, and it happened again! My god, I may have to skip that quest for now!!!

yh, that worked for me this time. but the first time it happened i got stuck in pyromancer’s lab, which only has 1 channel, and it’s almost impossible to get out of there without staff intervention.

Haha, just happened to me at exactly the same location as yesterday: when i moved from Paupys to Woods on ch1.

rip I tried to change channel but it doesn’t work and now it’s bug for all 7 of my character

Did you restart the client? When it happens to me (my Reiter just cannot access Woods ch1), and i try to log different chars and different channels, all gets fkd up. Then I restart, and switch other chars channels and then go back to reiter with different channels. try a bit with restarting, relogging and switching channels.