Tree of Savior Forum

Can't use card synthesis function

Date and Time: 29/7/2019

Server Name: [SEA] Telsia

Team Name: TheOddFrequency

Character Name: Hachimaru

Bug Description :
Can’t use my card synthesis function, nothing show up when I use it, can’t manage to put any card in to lvl up.

Steps to reproduce the issue :

  1. Insert
  2. Enter card synthesis mode
  3. Can’t place card in

Screenshots / Video :

Game Control Mode (Keyboard/Joypad/Mouse) : Keyboard


  • CPU : Intel i5
  • RAM : 4GB
  • Graphics Card : AMD Radeon R5 M315
  • OS : Windows 10
  • Internet Connection : 6mb
  • Country, Region : Vietnam
1 Like

Have you tried both dragging the card you’re wanting to enhance into the left window, and right clicking it?

And just to make sure, you’re trying to enhance one of the coloured (non-enhancement) cards correct?

1 Like

Yes I’ve tried both dragging and right clicking my card, nothing work. If I remember correctly there should be a empty slot there for me to drag my card in before. I don’t know if my game is bugged or smt. And ofc I’m talking about my colored cards.

1 Like

Hi @OddFreq

Kindly send a support ticket regarding this for further assistance. Thank you.

1 Like

Sometimes the left part is blank, happened to me a few days ago when using the ichoring system (materials was empty so couldn’t put the extractor and sierra). Fixed itself by closing the window and trying again.

1 Like

I tried so many times, even logged out. The problem still persists :frowning:

1 Like