Can't Summon monster in Monster Tamer


#1

Date and Time(Please, specify the timezone) : 1/1/2019 7:10AM EDT

Server Name: Telsiai

Team Name: Enril

Character Name: Eisen

Bug Description :
I was soloing the Monster Tamer Event dungeon and purposely picking Mothstem among the list of boss you can fight inside. (Disconnecting/Going to Chose Character menu if its not Mothstem) after 10 or 11 fight with Mothstem I reenter the dungeon multiple times to hopefully Fight Mothstem again. After a few try Mothstem appear. To my surprise I cannot use the Tamer Blue Orb anymore. Pressing the correct key in with I placed it doesn’t work. Placing it in other Key slot doesn’t work. Placing it on my potion slot (which I can drink potion inside the dungeon so I know my keyboard is not broken) still doesn’t work. Right clicking it doesn’t work. clicking it doesn’t work. I already relog / closed the game / not play for a few hours and it still would not work.

I still have more than 200 coins and I doubt I would be able to finish this in time before the maintenance. :cold_sweat: Please help.

Steps to reproduce the issue :

  1. Enter Monster Tamer Dungeon (Solo)
  2. Fight Boss (Preferable the same boss each time)
  3. Try again and again until Tamer Orb doesn’t work
  4. ???

Screenshots / Video :

Game Control Mode (Keyboard/Joypad/Mouse) : Keyboard

System

  • CPU :
  • RAM :
  • Graphics Card :
  • Mainboard :
  • Storage :
  • OS :
  • Internet Connection :
  • Country, Region :

"Event Ideas from the Community" Thread
Blue Orb to summon monster not working
#2

did the error happen at 7:10am EDT for you or is that the time now?

I’m wondering if this issue is related to the error 9 thing or if there’s some other trigger, if it suddenly stopped working for you then you might be able to pinpoint the problem.


#3

It first happened around 12 31, 2018 10pm EDT. My Internet was also acting up disconnecting me from time to time so I thought It was a connection issue. I closed the game for a while and played again after a few hours but still no progress.

I also experience a wave of lag while the 1st incident happened not sure if related or not.


#4

hmm no idea then. It doesn’t coincide with anything in particular that I’m aware of lol.

Thanks for the info though, I hope IMC can do something about it soon.


#5

Im having the same problem. This is so frustrating!


#6

Hello @Neiru,

Please send us a ticket with your evidence regarding the issue.

Thank you.


#7

Thank you for your reply.
I’ve already submitted a ticket regarding my issue.


#8

Same issue here…
“Send us a ticket” they said…


#9

Same issue here too!!! :frowning:


#10

Wait… you mean to say they have not fixed this issue yet?