Tree of Savior Forum

Cant choose a Team name after the names reset (Klaipedia)

Hi,

My team name was reset due to inactivity and today I was planning in playing again (Klaipedia) but the game doesnt allow me to create a new team name.
Everytime I try to write the name I get the following error “Contains one or more character which are not allowed to be used”.
It doesnt have sense as I am not using any special character nor space, I have been trying with the following format “Teamname”, “teamname”, “teamnames”, “teamnamess”, “teamnamesss”, etc.
I also tried to use a Teamname that I already know that is in use just to discard the idea that my team name is already taken and I am getting a different warning:
“This Team Name already exists” so my team name is not in use but the game just doesnt allow me to name it :frowning: any idea what can I do?
I also tried in a different server (South America) and after a few names I got “asd” as a team name, so I have no idea what is happening with Klaipedia (the format examples of Teamname didnt work also there).

Hi sagix81,

In order for us to assist you, kindly send a support ticket regarding the matter.

So I sent my ticket a week ago and still there is no solution to this problem. This is the reply they sent me.

tosmanager2

Replied: Jan 30th, 2020 at 4:43 pm

Greetings Savior!

Thank you for bringing this to our attention.

We’ll be sure to forward this to our proper department for review. We can only ask for your patience and understanding while this is still ongoing.

If you have any further concerns, please do not hesitate to contact us again.

Regards,

Tree of Savior Support Team

So should I just assume there is no solution of there is a lack of interest in having players? I guess playing again is not an option. Thanks

A team name can’t have certain strings of banned words. It’s also just likely that someone took your old team name.

What name were you trying to use on Klaipeda?

I assume if there was a banned word in between the team name it should say it in the warning, but it only says “Contains one or more character which are not allowed to be used”.
If I use your teamname for example, I get the “This Team Name already exists” , which doesnt show when I try to use different combinations of the one I want (See example at the beginning of the topic).
Sent you a PM with the name ^^

Nevermind, misunderstood his PM to me.