Tree of Savior Forum

Cannot Run (literally) in Game

Please fill in as much as you can :

Date and Time(Please, specify the timezone) :
6/21/2020
Server Name:
Telsiai
Team Name:
Meyi
Character Name:
Yiglet
Bug Description :
(letting us know what you were doing before, during, and after the bug happened will help us a lot)
Cannot run in game. After using 1 - 3 stamina, my character auto change to walking.
This will affect me a lot during running watch orb when we are raiding Moring Hell.


Steps to reproduce the issue :

  1. I tried running by double clicking > on the keyboard
  2. My char suddenly stops on the middle continue by walking
  3. Stamina goes down only 1
  4. Restore stamina because my character now walk.

Screenshots / Video :
(attach screenshots or videos regarding the bug)

Game Control Mode (Keyboard/Joypad/Mouse) :

System

  • CPU : i7-4790 CPU @3.60 Ghz
  • RAM : 8 GB
  • Graphics Card : NVDA Geforce 760 Ti
  • Mainboard :
  • Storage :
  • OS : Windows 10
  • Internet Connection :
  • Country, Region : Indonesia

You lag. Your sync with server is lagging. It wont disconnect you immediately, but the information your computer send to server is delayed.

How to solve? stronger internet, change country, do at less crowded time, do at the time when the raid is less crowded, or just do nothing and finger cross your raid will go well without you do anything.

But I’ve experienced this for two days now and it does not make sense.
I tried changing using my phone internet too, I experienced no lag with my skills. Only for running.

moring raid is weird. sometime i created the raid in different ch solve the lag issue.
If it persist with other char, definitely network issue due to location. If it’s not, maybe some bug related to your char.

My char don’t run too, keep run and walking, as if I was touching the button a lot of times. If someone knows wtf is happening, help pls

Wow more bugs

Wonder how long will it to get resolved