Tree of Savior Forum

Bug On mission Repair Parts

Please fill in as much as you can :

Date and Time(Please, specify the timezone) : 08/06/2020 at 13h more or less

Server Name: Silute

Team Name: LBKT

Character Name: NakuriIII

Bug Description :
(letting us know what you were doing before, during, and after the bug happened will help us a lot)
During the quest Repair Parts there is a moment where you need to interact with the Defensive traps.
However it always appears that the there arent any usable parts in any of the Traps. I have waited for a few minutes, have log out and tried again. It always appears the same message saying that there arente any usable parts
Steps to reproduce the issue :

  1. Accept the quest
  2. Go to the designated Mission Area
  3. Interact with any of the defensive traps

Screenshots / Video :
(attach screenshots or videos regarding the bug)

Game Control Mode (Keyboard/Joypad/Mouse) :

System

  • CPU :
  • RAM :
  • Graphics Card :
  • Mainboard :
  • Storage :
  • OS :
  • Internet Connection :
  • Country, Region : Brazil

Hello savior!
Thank you for letting us know the issue.
We would really appreciate if you provide us a video through a ticket.
Thank you :slight_smile:

Sorry i’m having problems to attach the images or video in the Ticket

And this message keeps appearing in all 5 Defensive Traps

The defensive traps need to be off (no circle), just wait a bit. If the circles are always on then that’s the problem.

My brother has encountered this same issue.

In a party of 3, he was slightly behind and hadn’t activated the quest when we collected the first parts and after we finished he only had 4/5 with all the traps glowing periodically but refusing to give him any more parts regardless of whether he tried while they were glowing or not.

He tried leaving the party, logging out, leaving the map, and using mouse controls, which have all helped with other issues in the past but did not fix this issue.

Server: Telsiai
Team: Triforce
Character: Link