Tree of Savior Forum

Broken quest: ' Heated Arrowhead' in Mouse mode

Interactive item ‘Infroburk Flame’ not working.

1 Like

Use keyboard,not mouse. working. Uploading…


It does indeed! Thanks for the feedback, flamingo - I’ll add that detail to the post.

1 Like

I would recommend in general to play in keyboard mode as a lot of people have said a lot of quests don’t work on mouse mode. Hopefully it’s fixed for the people that like mouse mode!

1 Like

Seems a reasonable thing to do - and thanks for the suggestion! - but in order to find the bugs someone needs to be the guinea pig… (points to self.)


I had the same problem here… what the mouse lacks actually is a button where you interact with the closest npc rather than finding the “clickable spot”. Hope they solve it eventually

I can confirm that I had to switch to keyboard mode in order for this quest to work properly.

i confirm this hasnt been fixed yet.

Still bugged for mouse control.

1 Like

Keyboard worked thank you. Just press space bar on the flame after mashing Z to kill it. Or use the keyboard config program to make it easier for yourself.

1 Like

Bumping this. Can’t believe it’s still not fixed after so long.


Omg more than 2 years later dude. Just fix it, OR SIMPLY let us configure interaction button, you know, the one you kindly removed from mouse section on “key settings”, and done, “space” interaction even in mouse mode. BUT NO, they don’t use their heads. Seriously, these coders…