Tree of Savior

About the Gameplay Bug Report Category


#1

Please read the following guidelines before posting bug reports :

  1. Please use the appropriate sub-categories when posting your bug.
    It will help us a lot when bugs are sorted in the right way.
    Bugs that are not labeled properly may be deleted without prior notice.

  2. Feedback, complaints, requests are not bugs and do not belong to the Bug Report category.
    Please post them where they should be.

  3. Please search the forums and FAQ first to make sure your bug has not already been reported by another player.
    Having repeated post about the same bug will only delay the process of having them checked and fixed.

  4. Please make a separated topic for each bug you find.
    Also, having a clear and concise title explaining the bug will help us and other players in checking the bugs.

  5. Although we do read all your reports, we may not be able to respond to or fix every report that we receive.
    This does not mean your bug report is ignored.
    Your reports will help us a lot in improving Tree of Savior so please keep them coming.

  6. For bugs that contain sensitive information, you may report it through form of tickets.


#2

cant seem to start a new topic (for a bug) in the beta test bug report section. seems like the button is disabled.


#3

Same for me. :confused: Doesn’t work in any of the categories.


#4

Also unable to create new topics in the various bug report sections.


#5

Same, Unable to post new bugs


#6

Same… Can’t create new topics on beta section.


#7

I also am having this issue.


#8

wrong topic, sorry. Please delete this post.


#9

can’t create new topic for bug report either…

anyway, I encountered the Boss (Crystal Mine - Specter - Lightning Mage Boss) recovering to full hp suddenly when I was hitting it with my archer! I got to half hp but it recovered to full hp… quite shocked… have to beat again…


#10

Tasks (Saale free to goddess) can not be lifted hood. A lot of people can not complete the task!
Please see if debugging is BUG?


#11

I can’t seem to post a new topic either. It’s kind of ironic, really… We can’t post a bug report because of a, well… Bug, lol.

Anyway, posting it here then since this is the only method I know of that works.

I was fighting the Soggy Mushwort in Poslinkis Forest and realized he wasn’t moving. I thought that was a bug in itself, but he began using his attacks, skills, etc., so I thought "okay, it’s one of those bosses and proceeded to fight it. Well, about halfway into the fight, he was hurting me pretty bad, so I ran all the way to the south of the room and went behind a wall, placed a campfire, and sat down.

He didn’t try to lay any traps, send his explosive mobs, or anything. Naturally, I figured this was because he was stationary, so I just let my HP refill. After my HP was full, I ran back out to fight him and realized he wasn’t moving… Even more so than he was before. He threw up a random ice wall (without the usual charge gauge or text), then froze.

I just picked away at the remaining 50% of his HP and killed him. Not once did he even so much as turn. So yeah, here’s a tl;dr version:

Soggy Mushwort at Poslinkis Forest will stop attacking for the rest of the fight if you hang around the south side of the area, behind the wall, then come out a good 2-3 minutes later.


#12

Twin tail hair can’t enable black color


#13

Did anyone else try messaging the admins about being unable to start new bug topics? I really need them to read about my bug


#14

really need to report an annoying bad that makes me want to use foul words so badly,

THE BOSS SPIRIT TREE is really annoying and i want to use all the available foul words in the world, every time a meet a boss of spirit tree (blue or green) its range is a mess even if im out of the range , ill stil get hit , especially the apples, i get hit by the apples skills when im at the back of the spirit tree, why the F im i getting hit if im completely out of rang, sometimes it 1 hit k.o. me,
AND the most ANNOYING part aand wasted 1hr of my game time is the F healing of the boss, mostly likely less than 15% of the hp it will regen to full health!!! seriously??? is it part of the game cause its F annoying to fight the boss at full health again, it happened 5 times!!!


#15

Lost item on market

I have 4 items on market: First is Spatha + 10 80k silver, Second is Silver Forest Golves: 15,000 silver, Third is Arde Dagger 1m silver, and final is 7x BloodStone 80k/ea. And I have 1 spare Arde Dagge.

Today at 4:20pm EST I sold my spare Arde Dagger to a guy with 750,000 silver, after that I check my market everything is still there.

 4:53 pm EST when I check my market I lost my Arde Dagger and 7x BloodStone on market       BUT Spatha and Silver Forest Gloves is  still there.

#16

same, i am unable to create a new topic in the game content section of the bug report.

Anyway, I found that enemy dots on player characters get bonus damage if the player has blessing on himself.


#18

Uploading… he use bug snowrolling in BTl


#19

Cant seem to make a new topic.

Im not sure with other Wizard class players but it seems to be a bug whenever I do the normal attacks… some attacks doesnt seem to go through. Seems like a secondary attack but with no damage. Even when I use skill I have to click twice because 1st time is not working. This is pretty frustrating during team battle because it messes up my play. Hope this will be fixed.


#20

"Historian Rexipher’s Research (3) " Main Quest
Area: Rukas Plateau

BUG: NPC MISSING

Character Name: Yummy
Team Name: Cheesekick
Level: 73

PLS ANY ACTION ON THIS ISSUE? AFTER THIS RANK 8 PATCH. IT SEEMS LIKE NOT ONLY THIS ONE HAVE A BUG ISSUE. THANKS IN ADVANCE :wink: