Tree of Savior Forum

64 bit version is capped at 20 FPS for unknown reasons

My computer is 64 bit, has direct x12, and a compatible nvidia and all the ■■■■ you’d ask. But for reasons the game intentionally caps at 20 fps intentionally. Never even tries to go over it but sits at 19,99 FPS.
32 bit version caps at 60. Checked ingame options, it shouldn’t be capped.

1 Like

yep i have the same issue.

might be the client interaction with your graphics driver and decided to run at 1/2 or 1/3 of refresh rate. Check with your graphics driver setting, or create a custom profile in attempt to override it.

Or Force disable v-sync.

This worked for me:

  1. Go to Nvidia control panel
  2. Go to Manage 3D settings
  3. Select Program Settings
  4. Add (or select) Tree of Savior (client_tos.exe)
  5. In preferred graphics processor, select Nvidia high performance, then click apply
  6. Do the same for client_tos_x64.exe

Dude you are my ■■■■■■■ hero twinkboi

1 Like

also use nvidia control panel to force disable v-sync, if needed.

here’s what i’m getting atm, max settings with v-sync forced off. back then it barely goes past 60 in a similarly populated Orsha.


cool and all but… servers are having autistic fits right now.

1 Like

Smae problem here, locked at 20 FPS, my nvidia control panel configs didn’t change stuff :frowning: Noticed the game is using 3% CPU only… well…

I have the same problem in both clients.

If you are on nVidia, get nVidiaInspector and find/create profile for tos, add 64bit client in to it, and make sure the vsync option is on force off/on.