Tree of Savior Forum

The game isn't opening!

Game Control Mode (Keyboard/Joypad/Mouse) : keyboard

Bug Description : So when i open the game, wherever i do it, the client opens and it charges normally. But then it open a fullscreen white window like the is gonna open but it closes instead :confused: this is kinda weird cause i’ve played both CBT without any problems :c

Steps to reproduce the issue :

  1. Open the game from any place, and wait it to charge
  2. The client charges normally and then a white fullscreen window appears like the game is gonna open
  3. Sometimes this white window changes into a black one
  4. And then it closes

Well, i cant take a screenshot for it, it wouldn’t help :v

Have you tried updating your graphics card drivers and DirectX like the FAQ suggests?

If that doesn’t work, maybe look around our Known Issues topic for another solution:

Yes, i had :confused: but unfortunally it still not working :c All drivers are updated, i had reinstalled the game, i’ve done the “8. suggest” but still :c