Tree of Savior Forum

Error Before Game

Same error here, but looks that when i try to get on a less crowded server i can play.

i getting the same error . First time i can play but next time i can’t play

Same error here, trying to do quest in crystal cave then I’v been disconected and I can’t reconect:

Please help with that error


I went in game once, made a team name on the first server and logged off, but now Im also getting that same error and my interface looks like this

Same prob. Worked perfectly earlier today.

Hey guys i was having the same problem and i somehow managed to fix it for me atleast…

It might sound a bit weird but it worked, all you have to do is go to the ToS folder then go to the release folder and look for user.xml, then open it with notepad and look for “width” and “height” all you have to do is edit those to match your monitor resolution, for some reason the “height” was a bit off(native is 1080 and it was 1063) after i fixed it my game no longer crash.

Hope it helps. <3

I got the same error. I could log in once, and then never again. I’ve tried restarting my PC, also excluding the game directory from my anti-virus, running it as administrator and in compatibility mode for Windows XP SP3, but nothing :confused:

I also checked if my PC met the requirements and it should (since i play tons of games with better and heavier graphics)

EDIT: This doesn’t work at all. It was apparently just circumstance that I got in just after trying this.

I resolved the common $ETC error in this thread by editing user.xml in the TreeOfSavior/release folder.
I changed the line ResolutionMode=“1” to ResolutionMode=“2”. This forces the client to launch in windowed mode. I can change back to fullscreen without problems during the game. Launching in fullscreen seems to be what’s iffy.

1 Like

I tried doing what you said, but I am still getting the same error.

Getting the same problem here, but only in Zemyna and Laima servers.

Yeah, it doesn’t work. Sorry for wasting your time!

Have the same problem! Played 2 hours, now can’t enter.

Me too the same annoying error, well unlimited players? Lol…i dont think so…why IMC lied to us?

1 Like

Same as with everyone else, i logged in normally, created my character and had a blast just fine this morning. Went for lunch, tried to log back in and saw the error. Its been a few hours and i still haven’t been able to log in

And, I have the same problem, I am trying every solution here so far and nothing is working. At the moment, playing with Windows 8. I am trying to reinstall the game to see if that works.

OMG still not fixed i give up!

I have the same problem. All the solutions don’t solve my error… trying to reinstall in this time. Maybe just a new patch to resolve our problems,

It’s really sad not being able to enter the server. Getting the same error over and over again, no matter how many times I try. I joined once, found a quest bug while playing, tried to change character and the game crashed. Now, after like 30-40 entries, no success at all. Lots of disappointment since it’s not the first test phase. Second closed beta and we can’t even try the game at all.


Guys, I just fixed the problem:

Head to \steamapps\common\TreeOfSavior\release\tempfiles
Delete everything

got it running now

I tried but doesn´t work :frowning: